Second Drive Disappeared! Only bios sees it.

Microsoft Windows xp home edition with s...
June 18, 2010 at 12:04:03
Specs: Windows XP
I had two hard drives listed, my main one C and extra drive F, with XP loaded on C. All of a sudden F drive is gone. Listed in Bios, the drive is warm and I feel it running, both drives are running, yet F is invisible. I've tried everything, need help please.

See More: Second Drive Disappeared! Only bios sees it.

Report •

June 18, 2010 at 12:14:23
See if device manager see's it.

See if the MMC computer management storage see's it.

I support the 'Everybody Draw Mohammed Day'. A religion doesn't deny my freedom.

Report •

June 18, 2010 at 12:30:41
A couple of possibilities. First the second drive may not be partitioned and formatted so it won't show in My Computer. Second possibility is that you set the second disk up as part of a dynamic or RAID array, in which case it is part of what is labeled as C:.

Either way, look for the drive in Disk Management.

Report •

June 18, 2010 at 12:48:08
Device Manager does not see it.
I forgot to mention the important part of this situation... sorry.
We had the two drives working for well over two years, everything worked fine. My son plays a game called Jade Dynasty. His game was loaded on this extra drive "F". He played the game earlier that day and when he returned to the computer later on, the game wouldn't load, then he discovered the entire drive had just disappeared from XP. Nobody had used the computer in between these times.

Now I can open the case and feel both drives spinning and working.
Bios lists two drives.

Question: What is "MMC computer management storage" ???


Report •

Related Solutions

June 18, 2010 at 13:01:45
Click Start > Run, type diskmgmt.msc, click OK

Report •

June 18, 2010 at 15:18:59
Well, that is a nice option!!! I never knew that existed.
Unfortunately, it does not see my second hard drive F.

It did say my drive C was healthy, so that was good.

Not sure what to do next.

Report •

June 18, 2010 at 16:19:12
Are you sure the drive is listed in the BIOS? Watch the POST screens at start up to see if the BIOS is configuring both drives.

I stated to look in DISK Management, not Device Manager.

Report •

June 18, 2010 at 19:58:06
Ok, maybe I'm using the wrong terminology, not sure.

When Windows is loading and you push DELETE key to go into the blue screen of "setup" of the motherboard (I thought that meant bios) the setup of the motherboard lists both drives. The C drive which is something like 90GB and F drive which is 40GB. C is the master.


Report •

June 19, 2010 at 06:25:00
Yes, that is the BIOS. The POST screens are what you see on the monitor when you first start your computer. If the BIOS is actually configuring the drives you should see the drive model number appear on the screen.

Perform that task again. This time write down all the information and post it here.

The actual BIOS should not label any drives with a letter. That is done by the operating system. I am not sure what you are looking at. Are there multiple screens there?

When you look at Disk Management post everything that is there about any drives that show. Include capacities. Does it label the drive as basic or something else?

Report •

June 19, 2010 at 09:40:43
Is it possible that the F drive is on sata or some other controller?

I support the 'Everybody Draw Mohammed Day'. A religion doesn't deny my freedom.

Report •

June 19, 2010 at 13:55:09
OK, here goes...
Phoenix Award Workstation BIOS CMOS Setup Utility (CRU-51_M9T)
Standard CMOS Features

IDE Channel 0 Master [Maxor 6L100P01]
IDE Channel 0 Slave [Maxtor N40P]
1 Master [Sony CD-RW CRX23]
1 Slave {Hitachi CDR-8130]
2 Master None
3 Master None

Drive A {1.44 (can’t read my handwriting if its M or in?), 3.5in]
Drive B None
Halt On [All, But Keyboard]
Base Memory 640K
Extended Memory 980992K
Total Memory 982016

Then I chose to go into the IDE Channel 0 Slave settings and found this:
IDE Channel 0 Slave
IDE HDD Auto-Detection [Press Enter} …and I did, the screen did not change the numbers or anything.
IDE Channel 0 Slave [Auto]
Access Mode {Auto}
Capacity 41111 MB
Cylinder 19679
Head- 16
Precomp 0
Landing Zone 19678
Sector 255

Please advise now, thanks

Report •

June 19, 2010 at 14:27:20
I asked for you to post what is listed in Disk Management.

Report •

June 19, 2010 at 15:08:56
Sorry, my mistake.
DSK2_VOL1 (C:)
93.34 GB
18.68GB FREE
20% FREE


Report •

June 19, 2010 at 17:04:52
Check the jumpers on both of the hard drives. It would be best to separate them if you have two IDE controllers. If so, make both of them Masters. If you have a CD drive too connect it to the second IDE connector and jumper it as a slave.

When using Master and slave it doesn't matter which connector on the cable is connected to which drive.

Report •

December 17, 2010 at 07:54:38
Had similar problem & found that the drive letter was assigned to a network drive. Using diskmgmt.msc I changed the drive letter and now it's there.

Report •

December 17, 2010 at 08:13:38
Check the IDE data cable to the hard drives.

It is common to un-intentionally damage IDE data cables, especially while removing them - the 80 wire ones are more likely to be damaged. What usually happens is the cable is ripped at either edge and the wires there are either damaged or severed, often right at a connector or under it's cable clamp there, where it's hard to see - if a wire is severed but it's ends are touching, the connection is intermittent, rather than being reliable.
Another common thing is for the data cable to be separated from the connector contacts a bit after you have removed a cable - there should be no gap between the data cable and the connector - if there is press the cable against the connector to eliminate the gap.
80 wire data cables are also easily damaged at either edge if the cable is sharply creased at a fold in the cable.

Try another data cable if in doubt.

80 wire data cables must have the proper end connector connected to the mboard IDE header - usually that's blue, but in any case it's the one farther from the middle connector on a 3 connector data cable.

Your 40gb drive is probably relatively old - it may be failing.

Check your hard drive with the manufacturer's diagnostics.
See the latter part of response 1 in this:

If you don't have a floppy drive, you can get a CD image diagnostic utility from most hard drive manufacturer's web sites, but obviously you would need to make a burned CD, preferably a CD-R for best compatibility, on another computer if you need to.

Seagate has support for both Maxtor and Seagate hard drives.

Seagate's Seatools will test any brand of hard drive
Do the long test.

If the hard drive itself tests okay, any data problems found can be fixed, one way or another.

Report •

Ask Question