Screens Turn off but everything else continues working why?

October 8, 2015 at 12:44:11
Specs: Windows 7
Hi hopefully someone else has encountered this issues,ive reaserched and tried all sorts,this is a new build that has had a few issues but thay all seemed to be sorted until recently when both screens (1 HDMI and 1 standard monitor) will for no apparent reason and with no warning just loose signal.a Reboot will make it all come back on when this happens most of the time occasionaly if this doesnt work ill earth out my mother board and its fine everytime after that.but at the moment i cant see any rhyme or reason to when it decides to loose signal.

Also i have monitored the temp of my cpu and graphics card and they are both nice and cool,and when the screens are of i am able to shut down the computer blindly and use it like i could see what i was doing so it is ONLY the screen showing what ever this underling issue is casuing.

any suggestions would be appreciated !


See More: Screens Turn off but everything else continues working why?

Report •


#1
October 8, 2015 at 13:54:13
"this is a new build"

Please list the complete specs in as much detail as possible. Include the make/model of the power supply, wattage, & specs.

"i have monitored the temp of my cpu and graphics card and they are both nice and cool"

Please post the temp readings so we can judge whether they're nice & cool or not.


Report •

#2
October 8, 2015 at 16:45:25
"if this doesnt work ill earth out my mother board"

Sorry, not sure what you mean.

Always pop back and let us know the outcome - thanks


Report •

#3
October 8, 2015 at 23:00:14
He must be grounding it in some way.

Sounds like it may be a problem with the graphics card or the powering of that card. What video card are you using and what is the wattage of your PSU?

Oooh, look at all the pretty balloons.


Report •

Related Solutions


Ask Question