Solved screen or computer card problem need help dont see nothing

Asus / M11bb-ca002s
December 15, 2015 at 08:55:48
Specs: Windows 8.1 64 bits, AMD Quad-Core A8-5500 3.2GHz/ 6gb 1600MHZ
for the last 2 3 weeks since I downgraded from windows 10 I had probe
lems when to start the computer. IE asus logo would show, but then nothing else on screen for sometimes 30-40 minutes.

I did virus check (ok)
I then changed today screen thinking maybe the screen was the problem. but the same thing happens with the other screen (which is not new just one I borrowed from friend). so I checked the cable of the screen (changed it with the one my friend supplied) same problem.

now the computer or screen wont lit up anymore ie before in last 2 weeks it took maybe 10-30 minutes but as of today nothing in2 hours. the computer is stock same as when bought 1 yearago except for dvd drive who was changed as the other one the door and tray boke thats it.

I am presently using my old laptop to be able to come on this site.

What is the problem^ could it be a card (grahic or video I guess) is there a way to know for sure. right now on computer screen all I see is the mouse icon. and when computer starts Isee asus logo for 10 seconds as usual ...then nothing else it is just black. ialso tried to hibernate computer and on restarts it is when I finally see the mouse icon. but still nothing else. IF you r sure it is the card...what is compatible with this computer and not too pricey...I need this for work asap to work and I guess I can try to change the card myself if it is the problem..

Manufacturer: Asus
Model: M11bb-ca002s
OS: Windows 8 64 bits
CPU/Ram: AMD Quad-Core A8-5500 3.2GHz/ 6gb 1600MHZ
Video Card: Radeon HD 7560D Graphics
Sound Card: realtek


See More: screen or computer card problem need help dont see nothing

Report •


#1
December 15, 2015 at 09:17:54
could it be the hard drive? the shop I bought want to chrge me 80$ for a diagnosis...which means without repairing it. he says only on the phone that it might not be graphic card as I see asus at beginning of powering up...is there any thing I ca n do to find out using an old laptop with xp so many websites are not working ...lucky this one does. please hlep me fix this. BTW computer has c and d drive..

Manufacturer: Asus
Model: M11bb-ca002s
OS: Windows 8 64 bits
CPU/Ram: AMD Quad-Core A8-5500 3.2GHz/ 6gb 1600MHZ
Video Card: Radeon HD 7560D Graphics
Sound Card: realtek


Report •

#2
December 15, 2015 at 13:10:07
✔ Best Answer
Something must have gone wrong with the rollback. It's obviously not a graphics or monitor problem because the ASUS logo is being displayed along with the mouse pointer. Do you know how to check the BIOS or enter safe mode?

http://www.howtogeek.com/107511/how...


Report •

#3
December 15, 2015 at 17:57:33
I manage to restart using recovery disk...now doing clean up so I don't think it was card or screen..more like a W10 problem in retrograding afterwards

Manufacturer: Asus
Model: M11bb-ca002s
OS: Windows 8 64 bits
CPU/Ram: AMD Quad-Core A8-5500 3.2GHz/ 6gb 1600MHZ
Video Card: Radeon HD 7560D Graphics
Sound Card: realtek


Report •
Related Solutions


Ask Question