scanner problem

Hewlett-packard / Scanjet 4300c
April 10, 2009 at 12:07:33
Specs: Windows XP
my scanner was working fine. Then it would not work. it is a HP Scanjet 4300C. I have uninstalled ans reinsatalled and up dated drivers and I get a message "failure to communicate with scanner. What do I have to do to get it working

See More: scanner problem

Report •

April 10, 2009 at 13:57:34
Did you install any new software or hardware just before the scanner quit working?

Report •

April 10, 2009 at 16:45:23
no nothing.

Report •

April 10, 2009 at 17:39:49
Look in Device Manager for the scanner and see how it is listed there.

Report •

Related Solutions

April 11, 2009 at 07:00:10
I have done that and it is not listed. When I go into all programs it shows the program has been installed.
The message I get is "failure to communicate with scanner be sure scanner is properly connected { 1215 }. it did work when it was connected the way it is right now. I have checked the connection and it is ok. I completely disconnected it uninstalled the software. Followed the directions that came with the scanner for hooking it up and installing the software. But it still doesn't work. It is like it is not pluged in. I moved the power cord to a different location on the power strip, and that did not help

Report •

April 11, 2009 at 07:40:57
So normally when you turn on the scanner it has lights to indicate it is on and that is not happening? Is there an on/off switch?

Post the brand and model of the scanner.

Report •

April 11, 2009 at 07:46:15
Make sure the scanner is switched on if it has a switch and/or powered on when you are trying to get your computer to recognize it. If it doesn't plug into AC directly, make sure the power adapter for it is plugged in and plugged into the scanner. Most scanners can't be initially detected unless you do that, even if they have a software feature that turns them on automatically when the need arises.

Sometimes scanners have something you physically move to prevent damage to it while transporting it - make sure that is not engaged - if that is engaged the computer may not recognize the scanner.

Apparently this scanner series can be connected by either a parallel or a USB connection.

If you're using a parallel connection, if you are connecting to the mboard's parallel port, the scanner requires that the mboard's bios Setup must have the printer port in EPP, ECP, or EPP/ECP mode.
Usually EPP mode is fine.
The scanner may not even be properly recognized if the parallel port is in the less capable SPP or Bi-direction mode in the bios Setup.
Similarly, if you have it connected to a parallel port card in a slot, the printer port on thecard must be in EPP, ECP, or EPP/ECP mode. Usually EPP mode is fine. Older parallel ports e.g. found on multi-I/O cards - are usually not capable of being set to those modes.

The parallel cable must meet or exceed the IEEE1284 miniumum requirements. Either there should be IEEE1284 on the cable itself or on the end connectors, or at the very least the individual wires must be a certain wire gauge or thicker.

If you're using a USB connection, the scanner may not work properly or be recognized properly if it's plugged into certain USB ports, or you may have an IRQ sharing problem you need to fix.
See response 3 in this:

When you install or re-install a USB connected scanner, you are usually required to NOT plug in the scanner USB connection, install the software for it FIRST, THEN you plug in the scanner USB connection.

If you re-install the software, you must un-install the existing software in Add/Remove Programs, then you often must UNPLUG the scanner USB connection, then install the software, THEN plug in the scanner USB connection.

Report •

April 11, 2009 at 09:02:03
when I uninstalled I did it through add & remove. I then disconnected the scanner power cord & USB cablle. I then reinstalled the softwear and then reconnected the power cord and USB cable. What I don't understand is that 3 weeks ago it was working fine. I went away for 2 weeks and when I got home it did not work. What could have happed to make it not work. I did not change anything, it just quit working. There is not an on/off swich on the scanner it is a HP Scanjet 4300C
there is a little window that lights, that shows hown many copys you want, but there is no light it is like it is not getting power. I have it pluged into a serge protector strip, very thing else works excat the scanner. I tried to plug it into a different outlet, and I put the USB cable in a differnt USB port and nothing has helped

Report •

April 11, 2009 at 09:06:34
If not, and you are sure the unit is getting power then it would appear to be dead.

Sometimes the power cord plugs in at both ends. Check the unit connection.

Report •

Ask Question