Solved Samsung TV recognizes USB but not movie files

November 30, 2016 at 08:23:43
Specs: Windows 7
The TV registers the USB, gives the brand name and capacity, but says there are not movie files on the USB. There are both MP4 and AVI files on it, and it plays well in both of my Sony and LG TVs. It worked fine one day, I removed the USB to add some new files, and then it never played again. Any ideas would be much appreciated.

See More: Samsung TV recognizes USB but not movie files

Report •

#1
November 30, 2016 at 10:33:23
I don't know the reason but I would be inclined to copy the files to your computer, format the flash drive then put the files back again. See if that helps.

Always pop back and let us know the outcome - thanks


Report •

#2
November 30, 2016 at 15:46:24
Thanks, Derek. I will try that but should add that I have three USBs (one for each of the three TVs) and all three work in the other two TVs (including the one in question), so I'm inclined to think the problem is with the TV, and not the USB, but I will reformat one to see if it helps the TV to recognize it.
Thanks again!

Report •

#3
December 1, 2016 at 02:01:41
✔ Best Answer
Hi Reileen,

for queries such as this, it often helps greatly if the Make *AND* full Model Number of any devices involved are advised.

You are not alone with this problem and it appears the Model Number is important. See:-

https://www.avforums.com/threads/ho...

Here in the UK I have heard of another Samsung Smart TV problem in that some Apps are not available and users cannot view some of the catchup tv services.. The most important one being BBC I-Player.

Good Luck - Keep us posted.

message edited by Mike Newcomb


Report •

Related Solutions

#4
December 3, 2016 at 08:11:43
Thanks for the help. I followed the thread above and it led me find that my USB had a shortcut folder virus that was putting all of the files into a subfolder. The LG and Sony TVs could read the files from the subfolder, but the Samsung couldn't I ran some free antivirus software to remove the folder and reloaded the movie files and everything is working fine now.
Thanks again.

Report •

Ask Question