Solved Samsung SSD installation leads to Monitor Failure

Samsung 830 series 128 gb 2.5" solid sta...
October 14, 2012 at 01:20:57
Specs: Windows 7, intel core i5-2500k 3.4 gig / 8 gig ram

I'm all out of answers at this point. Please bear with me as I describe step by step on how I made my computer into an expensive paperweight. I am running windows 7 x86. I've spent my whole Saturday trying to install a Samsung 830 ssd as a boot drive. First, i decided that it was best to backup my computer using the Norton ghost provided; however, after i followed the steps, I have noticed that the ssd was not listed in the list of drives to transfer my data. After many failed attempts from inserting ssd to various sata slots (ultimately, placed it in sata 3 zero slot), i decided to go ahead and skip the data migration and went into the bios menu. My mobo is z68 pro 3 asrock and had a different looking bios layout. I changed the settings from IDE to ahci and placed the ssd as the boot drive. Everything looked good until I restarted and right when I saw the windows logo form, bsod happened. As it happened multiple times, windows automatically activated the windows repair and asked if I wanted to system restore. I declined and waited for the repair to occur. After I restarted I changed the setting back to my old hard drive and set it as IDE; however, another problem occurred. It appears my keyboard ceased to work when I tried to log into my account but can be used for the bios menu. After more detective work, people were having luck by disabling the USB 2.0 in the bios menu. I restarted but lo behold I could use my keyboard for the bios menu either even though its USB cable was connected to the USB 3.0 slot. I have tried to run in safe mode but keyboard still didnt work. You can imagine the frustration that I placed myself in, but wait, there's more. I did more detective and found out I can reset the bios setting by removing and placing the CMOS battery for 30 seconds. While investigating my mobo, i decided to use the duster to clear my graphics card and computer in general. i turn on my computer, and my monitor doesnt read the graphics card which is a gtx560ti evga. whew!

That is where am. I will be happy to provide you as much information but it is limited as I cannot access my computer at all.

See More: Samsung SSD installation leads to Monitor Failure

Report •

October 14, 2012 at 01:34:08
✔ Best Answer
The problem with the graphics card is unrelated to the installation of an SSD. It sounds as if you have dislodged the graphics card or one of its power connectors. Make sure that the graphics card is firmly seated in it's socket and that any cables are firmly attached to it.

Report •

October 14, 2012 at 01:52:41
I am running windows 7 x86
x86 is the architecture and not 32-bit, the correct way to write it is x86-32 and x86-64. If u are using 32 bit version of windows 7 the other 4GB of RAM is wasted.

iJack is right, try to reset the video card and make sure PCI Express power connector is connected well to the video card.

You know the real meaning of peace only if you have been through the war.

Report •

October 14, 2012 at 07:48:39
In addition to the above, when you cleared the CMOS you disabled legasy USB support. Also, the SSD has no OS on it so it is not going to boot. The computer probably skipped over the non bootable SSD and tried to boot from your old hard drive. However, you attempted a repair which caused the BSOD.

Do you have a PS/2 keyboard port? If so, you need to at least temporarily use a PS/2 keyboard in order to access the BIOS screens or exercise any commands in the pre- Windows stages.

Older versions of Ghost could not configure SATA hard drives when in the Windows environment.

Report •

Related Solutions

October 14, 2012 at 12:20:13
First off, I would like to thank everyone for their helpful responses.

IJack was right about my power supply not being connected to my video card. After I connected the power supply cords to my video card, I was able to see my monitor. The mobo setting came up, and I was able to use a cord keyboard to edit usb legacy connection (enabled 2.0, 3.0); however, I am still unable to use my keyboard during my windows login. I have started up the computer in safe mode with ps/2 connection and usb connection with no luck. I have disconnected the connection between my ssd drive (power and data cables) and have been booting up with old hdd. I have also changed the IDE setting after the CMOS setting. Any thoughts on how I can get into my account?

Is it possible to do a clean install of an OS in my SSD while my old hard drive is detached (still keeping my data) then attach it as a slave later after?

Report •

October 14, 2012 at 14:06:36
You can do that but you will need to re-install all your programs. Personal files should be accessible but you may need to take ownership of them.

I think that would still be the best way to proceed. Be sure to have the hard drive set to AHCI.

When connecting the old drive you will need to enter the BIOS on the first boot to change the boot order to boot to the SSD. It will assume you want to boot to the newly introduced hard drive. Those settings are located further back in the screens.

If the original drive had been set to AHCI then you could migrate everything to the SSD.

Report •

October 14, 2012 at 17:28:11
I have installed a clean install of windows 7 on my SSD. I am able to get into the computer fine; however, my old hdd has not been connected because I'm afraid that BSOD might occur during start up even after i change the settings to AHCI. Also, I wanted to thank you guys for your input for it has greatly helped me throughout this experience. This was my first computer I have built and have been getting into trouble ever since. My last and final question is: I'm trying to figure out what my manufacturer is. I can't find it through the systems and security. Do I need to go into registry to add it? Thank you guys again.

Report •

Ask Question