Samsung portable USB suddenly invisible on Win 10

November 26, 2016 at 12:27:14
Specs: Windows 64, i5 2500/8GB
My Samsung portable USB hard drive suddenly stopped working. It is now visible in device manager and the driver is up-to-date. However, on Disk management, it has a red arrow on the icon, with no space showing up. On right clicking the icon, the "initialise disk" option is greyed out. I would like to recover my files, but programmes such as GetDataBack and iSkysoft Data recovery aren't even recognising the drive.
I would be very grateful for any suggestions.

message edited by dimercaprol

See More: Samsung portable USB suddenly invisible on Win 10

Report •

November 26, 2016 at 13:17:45
1: Try the drive connected to another comp.

2: Try Lazesoft Recovery Suite Home Edition & if it sees the drive, run chkdsk.
Screenshot ( SS )
Lazesoft Recovery Suite Home Edition video tutorial
Once you have a command prompt, Copy & Paste > chkdsk c: /f /r and then press <Enter>

message edited by Johnw

Report •

November 26, 2016 at 13:19:41
This is a long shot - pending input fro others...

It "may" be the onboard controller for the external drive case is acting up...

Not unknown for the usb port to act up; often becomes disconnected from the motherboard; and on occasion that actual on-board electronics fail.

You might get hold of (as in buy) a sata-usb adapter cable set. remove the drive from its current housing; connect to your computer using the adapter cable.

It "may" work; and if it does... I'd instantly duplicate anything on the drive to that's important (usually photos etc. at least) to DVD - just in-case there is a problem with the drive at some future time (even now).

I have one by this company/vendor; it works a treat; and isn't expensive. A useful time to have at any time in one's tool box...

Meanwhile - don't write or do anything to the drive as is; certainly do NOT initialise it... - as you "will" lose all data in the process.

Have a read of this article - carefully note the first option - which they advise NOT to pursue if the drive has content you wish to preserve/recover etc...

There are others likely much more "up" on this issue than am I so hang about a wee bit too for their input. And maybe get the sata-usb cable as well and see if it helps as above?

Report •

November 26, 2016 at 13:21:38
Obviously the sun hath risen on the edge of Antarctic and the Southern Cross team are up and about...

Morning John...

Report •

Related Solutions

November 26, 2016 at 13:31:11
Hi trvlr.

dimercaprol, here is an Linux based tool to try, if needed after trying our other suggestions.

Online manual

Report •

November 26, 2016 at 17:39:07
Sorry for the delay. Thank you all very much. This disk only has a special usb connection - if you YouTube "how to dismantle a Samsung M3 portable drive" you'll see what I mean. There is no SATA connection otherwise I would have stuck it straight into my desktop.
I should have mentioned at the outside that I have already tried it in a different computer.
I will try the other suggestions tomorrow. Thanks again.

Report •

November 27, 2016 at 02:15:36
Are youb"sure" there is no sata connection on the drive (itself)?

As almost any make of drive "could" be in such enclosures, though in this cases logically ne would anticipate a Samsing drive, I know of no reasonably and portable drive which does not use a sata connector.

Have you looked at this youtibe - found by using the search trems/string you suggest...

From the above you will discover the drive does have a sata connector?

This video shows it too, although the overall presentation is not as detailed as the first video to whch I've linked you.

message edited by trvlr

Report •

November 27, 2016 at 02:56:05
The lesson to be learned here is that you should never rely on just a single drive for your important data. Always keep a backup of that data on at least one additional drive at all times.

Without backups you are simply leaving yourself open to data loss.

My important files are always backed up on three external hard drives. When one of them fails I immediately replace it and copy my data to it from one of the other external drives.

Also, I can confirm that many external hard drives these days have a proprietary data connector on the drive itself - - it doesn't conform to either SATA or IDE and therefore cannot be hooked up to a PC or a third-party enclosure. This I know because I've disassembled two portable hard drives for a friend (one a Samsung & the other a WD) only to find that the connector was some odd-ball design.

message edited by phil22

Report •

November 27, 2016 at 05:17:17
Um - re' the possible absence of a convention SATA connector on some current drives...
I wonder how long that is going persist; and if it does persist long, how soon, (one might hope) before a suitable adapter may appear, similar the current for both EIDE and SATA?

Report •

November 28, 2016 at 12:01:57
What is the full model number of the USB drive in question?

Post ALL information in detail that you see for that drive while viewing in Windows Disk Management.

Were you using a backup utility on that drive?

Does Disk Management show the capacity of the disk?

Read the link below.

message edited by OtheHill

Report •

December 4, 2016 at 10:33:47
trvlr - thank you for taking the time to reply to me. Unfortunately, the videos you have linked (e.g. confirms at about 3:59 that this portable drive does not have a SATA connector - only the proprietary USB connector (which is also found on Seagate portable disks).

Report •

December 4, 2016 at 10:37:41
Johnw - thank you for the helpful links. I think I may use these in future, but the Linux links seem more designed for system recovery rather than data recovery from the portable drive. I have tried tools such as GParted without success.

Phil22 - Of course, you are absolutely right about back up. I do back up most of my files. Unfortunately, on this occasion, my wife had saved some photos and work onto this drive alone and then was planning to give it to me to copy onto my computer, but it failed before I could do so.

Report •

December 4, 2016 at 10:58:36
The full model number is: HX-M101TCB/G
Samsung M3 Portable 1TB

I was not using a backup utility.

Windows Disk Management does not show the disk capacity
It has a little arrow on a red background pointing downwards and says
Disk 4
Not initialised

On right clicking, "Initialise Disk" is greyed out.
Under "Properties" you get the usual tabs: General, Policies, Volumes, Driver, Details, Events
Under "General" it says "This device is working properly". Another Windows lie :-)

Report •

December 4, 2016 at 11:00:15
I tried the Lazesoft utility, but it didn't see the Samsung disk at all.

I have given up hope of recovering this, so unless any immediate ideas come to mind, I would not want you to waste your precious time any further. Thank you again for all your helpful advice.

Report •

December 4, 2016 at 12:09:13
I wouldn't give up on it just yet. I should have asked before but does Disk Management list the type of file format? If the listing is RAW then you may be able to repair things.

If there is no listing for file type then you could try this. Go ahead and format the drive use QUICK FORMAT without deleting the partition, if you are allowed to do that.

DO NOT write anything more to the disk at that time.

After you have formatted the drive try using recuva or another free file recovery utility.

Google produces many hits on the topic. Click the link below.

Referring to the SATA issue above, mechanical hard drives would be either SATA or PATA, which is the older type. The enclosure basically converts things to USB so you can use it externally (portable).

You could open the enclosure to find out what you have. Is the drive still under warranty?

message edited by OtheHill

Report •

December 4, 2016 at 15:07:09
OtheHill - thank you.
I thought I had exhausted all Google search possibilities, but I hadn't searched exactly the way you did! I am trying some other things and will let you know.

Disk Management does not show any file format. There seems to be no way to format it - quick or slow!

I have opened up the enclosure. There are no PATA or SATA connectors. As shown in the video trvlr has linked to above ( the disc is connected to its PCB onto which is soldered the USB port - this is the only way to connect it with anything. There are no SATA or PATA pins present at all.

Report •

December 4, 2016 at 15:08:23
And no, it is not under warranty - it has provided good service for about 3 years now.

Report •

December 4, 2016 at 15:43:29
hmmm... I hope this style of drive installation doesn't become widespread... If the onboard electronics fail, but the actual drive is ok, one is left with obvious means of recovering files?

Report •

December 4, 2016 at 16:22:50
trvlr - true. I fear a lot of portable drives are going this way.

Report •

December 4, 2016 at 20:13:59
That is a solid state drive. I am not sure sure if anything can be done to recover.

One thing that does come to mind is to check if Samsung has a forum where you can ask about possible recovery methods.

If you exhaust all methods then you could delete the partition, create a new partition using all available space and then perform a quick format.

If solid state drives work like mechanical drives then the data would still be there waiting to be recovered.

Have a look at the link below.

Report •

December 5, 2016 at 01:43:57
Looks like it will be wise(r), to chceck the nature of pre-assembled external drives from now on, so as not to end up in the above scenario...

Generally I buy a drive and and external housing separately, as that way I know what's what; and of course can opt for conventional mechancal or sata accordingly.

Report •

Ask Question