Samsung MFP won't scan

To be filled by o.e.m. / To be filled by o.e.m.
March 7, 2009 at 10:11:57
Specs: Microsoft Windows Vista Ultimate, 2.611 GHz / 3070 MB
Hi, I have just bought a Samsung SCX 4300 multifunction monochrome printer. Everything had gone smoothly: I installed the driver and was able to print without a glitch. I am also able to create copies of documents by putting the original on the glass or scanner module and pressing 'start'. However I have been unable to scan documents into my PC whenever I use Smasung's SmarTru or Windows' utility. When I click on scan the process seems to start (the MFP's display shows 'PC scan' for a few seconds) then I get a 'Error during scan ' message and the display shows '100% ready' (by the way I can (from the same software) ask the printer to copy the same picture I was trying to scan and it does it well). Any ideas? thanks in advance

See More: Samsung MFP wont scan

Report •

March 7, 2009 at 13:08:43
Solved, I tried a better quality USB cable.

Report •
Related Solutions

Ask Question