Samsung 1TB HDD Faulty?

April 2, 2009 at 13:56:04
Specs: Windows Vista

Ive just bought this HDD

Samsung HD103UJ 1TB Sata Drive.

However when i plug it in it boots ok .

When i restart the pc it doesnt find the drive. I have to manually take the SATA power lead out of the drive and reinsert it. Once thats done and i reboot its ok until i turn the pc off again.

Whats going on?


See More: Samsung 1TB HDD Faulty?

Report •

April 2, 2009 at 14:11:58
DO NOT mess with the SATA data cable while the computer is running!!!

Check your SATA data cables. The connector on each end should "latch" into the socket on the drive and on the mboard, or on the drive controller card - it should not move when you merely brush your hand against it near the socket - if it does, mere vibration can cause a poor connection of it - use another SATA data cable that does "latch", or tape the connector in place.
(There is a slight projection or bump on one side of the outside of the connector that "latches" it into the socket - it's easily broken off or damaged)

The same thing applies for the SATA power connection.

Report •

April 2, 2009 at 14:15:55

Thanks for the reply.

Of course the pc is off when i do the cables, i probably wouldnt be here if i had messed with them with the computer on!! Im a it accident prone you see!!

Ive also tried two different locking sata cables.. Both the same result???

Report •

April 2, 2009 at 14:29:02
Check the SATA power cable.

Report •

Related Solutions

April 2, 2009 at 14:38:36

POwer cable is ok.

Ive just installed vista, It booted ok. Ran off the dvd, installed ok.

Then when it reboots, it doesnt find the Hdd, it boots back off the dvd, re starts the install again. It finds the HDD i can delete partitions and format them but it WONT let me install vista again keeps saying cant find a suitable system......

Its so annoying!!

Report •

April 2, 2009 at 14:56:38
SATA drives are hot swappable.

You need to do one of two things.

If your BIOS has an option to set the hard drive to AHCI mode then do that. If not you may need to install some SATA controller drivers.

Post the model of your Presario.

Report •

April 2, 2009 at 15:07:06
Its an SR100

Report •

April 2, 2009 at 15:22:49
sorry its an SR1000

Report •

April 2, 2009 at 16:00:14
OK, seems like you should be able to run the 1TB drive without problems. I have heard about Problems installing to drives that large.

I am wondering why you are installing the OS on this drive. Dis you pull the old drive? What type and capacity is/was the old drive. I couldn't determine that from the model number as there are about ten different SR1000 models with suffixes.

I suggest that if the old hard drive is still running that you continue to use it for WinXP and then use the 1TB drive in conjuction with the original drive.

Also, I would recommend you partition into many partitions. That has many advantages. You should be backing up you files and you could do some of that on one partition.

Installing and/or storing programs and files on different partitions is not much different than using folders in a filing cabinet. I could expound for another 500 words about the advantages of multiple partitions but I won't. Suffice to say it is better. Also, two drives are better than one. You have TWO IDE channels available and you must have at least two SATA ports. Look at the link below on partitioning.

Report •

April 2, 2009 at 16:18:50

The old one went bely up!!! It it certainy went belly up when it enjoyed a 30ft freefall!!!

I had two sata drives, the main one a segate 160gb and the second one which is an 8gb seagate.

The 80gb has imprtoant encytped info on it so i cant wipe that to install the os on.

I bought the 1TB to do this and then use the 1TB in a new pc that arrives on Monday.

I need to access the data you see.

I agree with partitions but this doesnt solve the problem i have with the current prob.

Thanks for the reply.

Report •

April 2, 2009 at 16:29:51
It may well solve the problem. As I stated above I have read here that some folks have had problems getting drives that size working correctly.

Try this, make a 30GB partition and then install WinXP to that partition. Leave the other unformatted space alone for the time being.

Just thought of something relevant. If your SATA controllers are SATA I your may experience problems when installing a SATA II drive (yours). In that case here is what Samsung says to do.

Note: In some rare cases SATA 1.5Gb/s hosts can not establish SATA
interface connection with SATA 3.0Gb/s devices due to interface
protocol issues.
In this case you should switch your drive to SATA 1.5Gb/s speed
with a software which we are providing via

That said, are you installing SATA drivers or using AHCI settings in the BIOS?

Report •

April 2, 2009 at 16:42:06
It doesnt give any option in the BIOS.

Win ista does ask in the installation about loading drivers??

Could it be a faulty HDD or psu??

It wrks then doesnt till i kill the power and it resets??

Try the sr2019UK, Its a Nvidia chipset MOBO i a A8MZN-LA

Thanks 4 ur help.

Report •

April 2, 2009 at 17:00:35
The PSU wouldn't cause that. I just posted the potential issue with the SATA controllers. I don't have time right now to try to determine if you have SATA I or SATA II controllers.

However, if you are not finding any AHCI option, which I don't think is included in most nVidia chipset boards, then you need to install SATA controller drivers.

When you first start the installation you will see a screen that says "if you need to install any SCSI or third party drivers hit F6 now" That is asking for SATA drivers. Those are on the motherboard CD. However, there are only a couple of methods to get them installed when needed.

The first is to copy them to a floppy disk and have it ready to provide. If you don't have a floppy drive then you need to slipstream the SATA drivers into your WinXP CD files.

That can be done using a program called nLite. Also, you MUST have at least SP1 integrated into your WinXP CD. If you don't you can only partition up to 127GB for your primary partition. That is larger than I recommend anyway.

The SATA drivers are not an option if you can't set the BIOS to some type of IDE compatibility mode. You may have already be set like that though because WinXP is seeing the drive.

Do you know if your SATA controllers are SATA I or II?

Report •

April 2, 2009 at 18:59:34
Hiya mate.

Thanks for all your help mate.

Illmake it easy on us and rather than vista ill try installing winxp tomorrow. Maybe ifi can get it to boot i can seeif the sata controller drivers willmake a adifference. Ive downloaded them now from compaq.



Report •

April 7, 2009 at 04:13:05
Problem sorted.

I put it as a slave in my other pc!!!


Report •

April 7, 2009 at 05:44:45
So, did you determine the original computer had SATA I controllers and the other PC has SATA II controllers?

Report •

April 7, 2009 at 09:40:30

both pcs have sata I and Sata II controllers.

If i had had a spare drive i could have installed vista or xp and updated the sata drivers. But dos drivers didnt exist.

Ill wait for a spare drive to arrive and maybe give it another go.

Thanks for all your help.

Its just one of them things!


Report •

April 7, 2009 at 10:26:50
As I stated above some users have experienced issues when attempting to create one partition using all available space.

I still don't recommend that.

Report •

April 7, 2009 at 10:30:12
It did the same when i partitioned it into 100gb sections.

3 333gb sections

and 6 sections with a 30gb partition for vista.


Report •

April 7, 2009 at 11:36:42
If Setup run from the Windows CD is initially seeing the SATA drive your problem has nothing to do with SATA controller drivers.
Either the mboard bios has the SATA controllers in IDE compatibilty mode, or similar (that's often the default setting) , in which case the SATA drive is treated as equivalent to an IDE drive,
or - the mboard bios has the SATA controllers in SATA mode, or similar, and Vista already has the SATA drivers built in.

I know from experience with XP, the situation is probably no different with Vista, that you can have your boot order settings wrong in the mboard bios Setup settings and yet when you boot from the Windows CD and run Setup, Setup will successfully get all the way through Setup, THEN if the boot order settings are wrong you have a problem you need to fix.

For the SATA power connection, are you using a connector that came included with the power supply wiring, or a SATA to molex wiring adapter to connect to a a molex power connector(s) connected to the power supply wiring?

Other than a poor SATA data cable or a poor SATA power connection, there is another possibility. Mboards that have SATA support built in often have TWO types of SATA headers
- ones you can connect a drive to and boot the operating system or bootable disk on the drive from,
- and ones you can connect a drive to that you CANNOT boot the operating system or bootable disk on the drive from.

If you have that situation and you have the SATA drive you are trying to install Windows on connected via a data cable to a SATA header a drive CANNOT be booted from, after the first stage of Setup has finished, when you reboot the drive CANNOT boot!

See your mboard manual!
Sometimes the two types of SATA headers are different colors, sometimes they're all the same color.

Report •

Ask Question