Solved Same issue Acer aspire e15 does not boot up I have tried alt

Acer / E15
February 18, 2016 at 11:15:17
Specs: Windows 8
Tried alt f10 coming up with default boot device missing or boot failed! Computer only a few weeks old!

See More: Same issue Acer aspire e15 does not boot up I have tried alt

Report •

February 18, 2016 at 11:31:06
Anything on it you'd like to recover/save - as in personal files?

If so let us know as there may be ways to at least recover that...

Can you get into the bios settings?

As the computer is almost "new"... I'd be much inclined to lean hard on the vendor and request a replacement. That''s what warranties are for.

But first it may be possible (and wise) to try to recover any of your personal files on its hard drive.

Report •

February 18, 2016 at 11:31:17
✔ Best Answer
Assuming the default boot device is set to the hard disk drive, I would have to say that you have an issue with the drive your OS is installed on. If it's only a few weeks old, call Acer and get a warranty repair/replacement, or bring it back to the place you purchased it. (This is preferable because Acer's support is awful.)

MSI B75MA-P45 Motherboard
Intel Core i3-2100 3.10GHz
8GB DDR3 1333MHz RAM
SAPPHIRE AMD Radeon HD 5770 Vapor-X
Samsung 840 EVO 120GB SSD (Windows 7 Ultimate)
Toshiba 2TB HDD

message edited by Comguy

Report •
Related Solutions

Ask Question