Resolution is Really Messed Up, Help!

Dell Alienware m17x gaming laptop comput...
December 6, 2010 at 20:05:30
Specs: Windows 7, CPU: Dual Core 1.73GHz Ram: 4gb
I booted up Mass Effect today and my computer (Alienware m11x) froze, I booted task manager but it became non-responsive. I decided to shut it down but before it could Mass Effect booted and the computer shut down while the game started. When I rebooted it the lockscreen seemed stretched and when I logged in the desktop seemed very stretched. In fact the open Start Menu takes up a quarter of the screen! When I launched Fallout NV to see if my resolution was ok and Fallout couldn't boot because of "resolution errors." I checked the resolution settings but it was set to 1024x768 which I think is the highest for the m11x. So... How can I fix this?

*I also looked through my Nvidia 3d settings and the render preview would not load*

See More: Resolution is Really Messed Up, Help!

Report •

December 6, 2010 at 20:44:46
Try reinstalling the video driver. Download the latest one.

I believe the correct resolution for your notebook is 1366x768, not 1024x768. You should be able to select the correct resolution after reinstalling the video driver.

HTPC | Pentium M @ 2.82GHz, 2MB L2) | 4GB | 1.0TB | Radeon HD5750 | Blu-Ray
Win 7 Pro | HDMI out to Onkyo TX-SR707 receiver & Samsung Series 5/63"

Report •

December 6, 2010 at 22:10:04
The Driver my computer has is the Nvidia 335m, I reinstalled it but no new resolutions appeared, also, the 3d preview and settings in the Nvidia control panel aren't working. Any other suggestions?

Report •

December 7, 2010 at 05:45:02
I found the same thing - 1366x768 is the native resolution for your screen.

The Dell drivers can be found here:

The drivers at the nvidia website are newer:

Report •

Related Solutions

December 8, 2010 at 15:21:07
Thank you guys for the help! I downloaded the Dell drivers and they worked! apparently there is something special about those drivers but yeah, it worked.

Report •

Ask Question