Replaced CPU processor now PC won't start

February 25, 2010 at 18:59:55
Specs: Windows 7, 4000
ok here my problem.

i bough a new cpu(e8400 intel dual core 3.0ghz)
ive installed it and the pc detected a new cpu asked me to run setup, i did all that even though not sure what i did. and the pc started ok.

but as soon i reboot the pc start but there nothing on screen like my monitor broken.

the only fix i found was to remove cpu and install again, that way the pc detect it and it start.

(temperature on bios was 40-47c.) not overclocked or anything.

also i had e8400 b4 on this cpu i fryed last one in overclock, and i also had a 1800mhz cpu on this computer for about 5month no problem.

i think its how i setup the bios i dont know.. help me. (asus p5q mb)

lastly. my full pc stuff. (with new cpu)

Manufacturer: System manufacturer
Processor: Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz (2 CPUs), ~3.0GHz

Memory: 4096MB RAM

Hard Drive: 1 TB black sata.

Video Card: ATI Radeon HD 4800 Series x 2 |crossfire|

Sound Card:Haut-parleurs (Périphérique HighDefinition Audio)

Operating System: Windows 7 Édition Familiale Premium 32-bit (6.1, Build 7600) (7600.win7_gdr.091207-1941)

Motherboard: ASUSTeK Computer INC. P5Q-E

edited by moderator: Post moved from Windows 7 Forum to General Hardware Forum

See More: Replaced CPU processor now PC wont start

Report •

February 25, 2010 at 20:15:22
Have you reset the BIOS to default or 'safe' settings? Have you tried to reset CMOS (jumper) on motherboard? I do not know if extreme overclocking can damage the motherboard, but I imagine it is possible. Have you tried the 1800mhz cpu back in to see if the motherboard is working? Have you tested your RAM? Extreme overclocking and excessive heat can definitely damage them.

Report •

February 26, 2010 at 00:00:38
when you reinstall the cpu everything runs fine until you have finished, to me that says your system setup is ok, however,once the OS is installed its goes dead, that would indicate a video driver/video card issue (as my first guess) i would try check the video card connections, try the video card in another computer, try the cpu in another MB,

does the sytem post after install?

try booting in VGA mode..F8 and choose VGA mode, if you can see that,
set your bios to default setup too.

i hate computers!
but cant help myself....

Report •

February 26, 2010 at 12:44:44
that the problem i cant do anything. i think its a problem with my bios. i did overclock in past with this computer, but it was running fine for 5-6month after with another cpu. now when i either put the 1800mhz or 3ghz cpu it dont work unless i do load setup default.(but as soon i restart, i have to remove and reinstall cpu and redo load setup default) everything run fine though. pc heat is at 48-50 while playing games. it went 58 on a benchmark. but realy . everything run perfect , just that i need to reset bios everytime......... *i called a pro so ill tell ya what it was once its solved*

its either ram, mb, or bad bios setup. (doupt its ram and mb since pc ran fine for 5-6month.)

Report •

Related Solutions

February 26, 2010 at 14:15:07
If you have damaged your mboard by overclocking it, you're on your own - the mboard's warranty does not cover that.

Depending on the e8400 cpu model, the minimum specific bios version required is either 0506 or 1003

The numbers on the left are the Intel part number.
If you click on blue highlighted ones, the Sxxx model is shown there.
The Intel part number and/or the Sxxxx model of the e8400 cpu you installed must be on the list.

If your present specific bios version is not high enough to suppport recognizing the cpu you installed, the mboard may not boot properly.
In that case, you need to install a cpu your present bios version already supports properly, and flash the bios to the newest non-beta specific bios version.
Load bios defaults in the mboard's bios Setup after you have flashed the bios, to make sure the contents of the Cmos part of the bios match the changed bios version - flashing the bios usually DOES NOT do that automatically - the bios may not work properly unless you load bios defaults after you flash.

Where is the present bios version shown ?
It might be
- shown on the first screen or on one of the first screens you see when you boot the computer, but that may be obscured by the Asus logo screen - you can often disable the logo screen from popping up by changing a setting in the bios Setup, or by de-slecting Quick boot or similar.
- it may be shown in the bios Setup
- it may be shown in System Information, under Bios Version/Date, on the right side of the first screen you see
(e.g. Start - Run - type: msinfo 32, click OK or press Enter)

Some ram manufacturer's modules do not strictly adhere to the JEDEC standards that most mboards bioses use to determine ram settings.
In that case, the ram settings in the bios Setup that the bios has automatically chosen may not be correct.
Check the ram settings in your bios - the ram voltage, and the ram timing numbers - those should be the same as for the specs for the modules themselves. Often the ram voltage and timing numbers are printed on the label on the modules.

If the voltage setting or timings settings in the bios are different from the specs for the ram, change them in the bios. The timing numbers must be as close as you can get to the same, or slower timings (higher numbers = slower) - you won't notice the difference the slower settings make.

If you have a mix of different modules
- don't mix ram that different voltages arespecified for - the bios will force the ram to use the lowest voltage, if "by spd" or similar is used (default settings) - ram that a higher voltage is specified for is more likely to not work properly in that situation.
- the bios settings must be those for the slowest timing settings of all the modules, or slower (higher numbers = slower).

Report •

Ask Question