RDIMM will not POST on server board

January 13, 2019 at 13:18:35
Specs: centOS, Xeon 3430 / 32GB
My ASUS P7F-M WS board will not POST using 4x 8GB RDIMM with the Elpida brand name

This is the link to the exact board:

https://www.asus.com/Commercial-Ser...

I have the latest BIOS revision which came with it when I bought it new several years ago

The CPU is the Intel Xeon 3430 which is confirmed to support ECC RDIMM

I have been using 2x8GB UDIMM by Kingston model name Hyper Blu and these work fine and POST after removing the RDIMM models

I would like to use 32GB RAM using RDIMM models but I am at a loss what to do next, please advise what you normally do in this situation?

Regards

James


See More: RDIMM will not POST on server board

Report •

#1
January 13, 2019 at 13:55:07
What is the exact RAM that you are trying to install?

Doing the best I can here... And remember, there's always more than one path to success. :)


Report •

#2
January 13, 2019 at 14:04:19
I’ve got this label on the left on all 4 of them

ELPIDA
8GB 2Rx4 PC3L-10600R-9-10-E2

There’s also an IBM label on the right with the serial and part number for each one and I can see they are 2 pairs by looking at the serial numbers


Report •

#3
January 13, 2019 at 14:30:49
"My ASUS P7F-M WS board will not POST using 4x 8GB RDIMM with the Elpida brand name"
Will it post using 1x 8GB RDIMM?
Will it post using 2x 8GB RDIMM?

Report •

Related Solutions

#4
January 13, 2019 at 14:48:55
I’ve tried with just 1x 8GB and again with 2x 8GB and swapped the pairs around but nothing will POST

Report •

#5
January 13, 2019 at 15:09:36
I believe the problem is as follows

In the manual it says this board only supports x8 DRAM

My Elpida DRAM looks like x4 because the label says

I’ve got this label on the left on all 4 of them
ELPIDA
8GB 2Rx4 PC3L-10600R-9-10-E2


Report •

Ask Question