Razer Deathadder mouse won't move.

July 26, 2009 at 21:10:08
Specs: Windows 7
I recently installed windows 7 say, 2 weeks ago... My mouse worked perfect then I installed outpost firewall pro again, since I used it on Xp it installed fine, I shut down my computer and went to sleep I wake up to find I cant move my mouse, I thought maybe something was wrong with my usb ports because I also couldnt get my pen tablet to work, but that solved itself and all of my usb ports DO work, but when I go into device manager it says HID Compliant mouse with a yellow exclamation next to it and "Windows cannot start this hardware device because its configuration information (in the registry) is incomplete or damaged. (Code 19)"

Is the error message, there is also... Wacom mouse, and Wacom mouse monitor with the same error messages. I need urgent help.


See More: Razer Deathadder mouse wont move.

Report •


#1
July 27, 2009 at 00:09:43
Bump!
PLEASE I NEED HELP!]

Report •

#2
July 27, 2009 at 00:23:24
http://www.razersupport.com/index.php?
_m=downloads&_a=view&parentcategoryid=11&pcid=0&nav=0

Try installing the drivers again, manually. Try Vista, that would
be the closest.

UK MP's are thieving scumbags.
EU members are worse.


Report •

#3
July 27, 2009 at 00:25:11
I already installed / reinstalled that's not the problem, I just tested ps/2 mouse too and it didnt work. My PS/2 keyboard is working perfect though.

Report •

Related Solutions

#4
July 27, 2009 at 19:59:44
W/e This forum fails goodbye.

Report •

#5
July 27, 2009 at 21:21:39
22 hours and no solution to a problem with Windows7. We lost another customer. Come on folks, with service like that we will need to lower our prices.

Report •


Ask Question