Solved pxe-e61 : media test failure, check cable

Packard bell 65w packard bell easynote t...
February 10, 2012 at 12:37:12
Specs: Linux mint 12, 2 gb
Hi, Im a novice with computers but always trying to learn..... I have my friends computer. He couldnt get it to boot and says it might not even have the original hardrive ??? Anyway I have tried various things even took it apart as im ok doing that ok... Not sure if the original was vista or XP my mates not sure....... I trying to put a linux disk in, the new linux 12 and it loads the installation parts ok, but when going to load the disk it says it needs 5.6 gb to load on and that there is insufficient storage space bearing in mind it has a 160 gb Hardrive in it ????? on Boot it says as following:

Intel UNDI, PXE-2.1 (build 082 )
Copyright (c) 1997-2000 intel corporation

For Realtek RTL8101E/8102E PCI-E Ethernet Controller v1.07 (080320)
PXE-E61 : Media test failure,check cable
PXE-M0F: eXITING pxerom.

Intel UNDI,PXE-2.1 (build 082)
Copyright (C) 1997-2000 intelCorporation

For Realtek RTL8101E/8102E PCI-E Ethernet Controller v1.07 (080320)
PXE-E61: Media test failure, check cable
PXE-M0F: Exiting PXE ROM.
No Bootable device -- insert boot disk and press any key

I have checked the connections and they appear to be all ok, When trying to load the Linux disc before you go to Installation you can try it demo etc thats works fine, theres a program pre installed to check partitions that says no device found ? I take it that this hardrive has history but want to check on this great site......I look forward to someones input ( Hopefully ) and many thanks for reading this problem.... Forgot to say cant reset the CMOS as this appears to be fixed ???? Told you im a novice lol

See More: pxe-e61 : media test failure, check cable

Report •

February 10, 2012 at 12:51:49
✔ Best Answer
hard drive problem. The bios is going through the boot order, looking for a bootable device, it is not recognizing the hard drive as bootable so it moves on to pxe....a network boot. Bottom line....make sure the hard drive is all plugged in. Find out the make....and go to the manufacturer's the ISO to make a bootable diagnostic cd.....and do a quick test, then a long test of the hard drive. If it passes, you make have to re-install the operating system. Sometimes you need to load sata drivers to recognize the disk, but not usually with most newer stuff (unless it asks for the driver during the install, won't see any hard drive). So I would find out if the hard drive is any good, or not. If you cannot find the diagnostic you could try seatools which works on most hard drives, but its best to use the one for that hard drive. Here's the link for seatools.

Report •

February 10, 2012 at 14:55:23
Many thanks for getting back.... i will download the seatools, which one theres a windows one and also a DOS one which is ISO and i can burn this too disc... I take it it is this one that i can make an ISO..... The hardrive that is in question is a 160 GB Western Digital..... iS IT BEST TO GET ONE FROM THEM ???? once again many thanks for your input

Report •

February 10, 2012 at 16:39:28
You do not need to use a Western Digital drive. You may also be able to increase the capacity when buying a new hard drive.

You need to post the full model number. Your header was cut off because you can only type in a fixed number of characters.

Report •

Related Solutions

February 10, 2012 at 17:58:40
You need the dos version, the one for windows works if windows loads up normally......Dos Iso and make it bootable.

Report •

February 11, 2012 at 04:58:16
I have done that and installed in the comp..... No drive found so cant check anything i take it the hardrive is dead ???? cables look ok but dont no how to check them ??? took them out and re pushed them back in still nothing still got PXE - E61 etc same as before

Report •

February 11, 2012 at 07:44:01
i will send you in three messages what the BIOS says.... Cant feel it spinning... Spare cable inside the case ???? is there one ???


MAIN says

CPU Type : AMD Turion (tm) X2 Dual -Core Mobile RM-70
CPU Speed 2.00 Ghz

Hard Disk Drive : None
Optical Disk Drive HL-DT-ST DVDRAM GSA-T50N(PM)

Total Memory : 1024 mb

System BIOS Version : 1.30
Language [English(US) ]

Report •

February 11, 2012 at 07:49:25

Dynamic CPU Frequency Mode : [Dynamic]
Pointing Devices : [Enabled]
Built -in LAN: [Enabled]
Wake-up on LAN: [Disabled]
Critical Battery Wake-up: [Enabled]
Legacy USB Support: [Enabled]
Wake on Keyboard: [Disabled]
SATA Controller Mode [Compatibility]

Report •

February 11, 2012 at 07:52:25

1. HDD
3. LAN
4. USB Memory
5. FDD

Report •

February 11, 2012 at 07:57:36
The Hardrive i have in this computer is WD1600BEVT 160Gb

Serial ATA

Ihope this is enough info for you all and had to put it in 4 messages...... I look forward to someones Input.... Like i said i am a novice but trying to learn all the time....

Report •

February 11, 2012 at 08:46:20
Brain freeze here. I shouldn't post without refreshing memory. You have a laptop so the previous post does not apply. I have removed it because it just muddies the water.

If there was no abuse like dropping, which could possibly loosed a connection (doubtful) then I would say your hard drive has died.

Packard bell doesn't provide much information on thier website. If this is a standard laptop your hard drive should be a 2.5" SATA 5400 RPM. As stated above you should be able to use a larger capacity replacement.

To verify that you can contact Packard Bell support by clicking on the link below. Have your full model number available.

Report •

February 22, 2012 at 12:23:01
Hi returning to the above Problem........ I have recently bought a sata casing to see if it is the drive thats failing..... The usb is showing up when connected it says when you click on the green tick Eject USB 2.0 SATA Bridge ???? Only red light on on the casing ???? On my computer the Drive is not showing up at all ???? Is it that the 2.5 hardrive is dead... It sounds like it is trying to spin as for about 12 seconds, stops then starts again and i can feel it vibrating and it also makes an occasional clicking very quietely.... Any input would be grateful and is it possible that this can be fixed or chuck it in the bin lol........... I look forward to some advice, many thanks

Report •

May 1, 2012 at 02:47:36
Hi, regarding this issue if it has been solved or not I don't know but have a smiliar problem.

Just added a copy of XP on to a usb memory stick after making it bootable with HP disk format tool, after this I change the boot sequence in bios, but still my meory stick will not boot? Anyone know what's wrong, or what I may have done wrong in the installation? Memory stick is about 8GB.

Thanks for all answers regarding this.

Report •

Ask Question