Solved problems with "line in"

July 29, 2013 at 09:30:15
Specs: Windows 7, 4 gb
I have a Gigabyte M68MT-S2P MB and when trying to use the "line in" on the on board sound card
( while trying to record from the headphone plug on my radio/disk/cassette console ) I am not getting anything - nada. When I go the the sound card's microphone jack I am getting something - a half decent recording - although very "tinny" sound and definitely not stereo.

I was under the impression that whatever sounds go through the "line in" would be recorded
but can anyone say why I am getting nothing at all with the line in?


See More: problems with "line in"

Report •

✔ Best Answer
July 30, 2013 at 05:20:59
Windows 7 may just have generic drivers fro your hardware. Best to use the drivers written by the hardware manufacturer.

July 29, 2013 at 10:51:44
You need to go to the Sound cards configuration screen and set Line-In as the input and not the microphone.

A lot of sound cards will only have one input source active at any one time.

You would be better using the line Out on the radio/disk/cassette if it has one. Microphones are usually mono devices.


Report •

July 29, 2013 at 13:36:38
Open the Realtek Sound Manager (Orange Speaker icon). You MUST click on the port you are using to configure it.

Report •

July 29, 2013 at 19:46:41
As far as I can see there is no way of getting to the sound card configuration screen - it is on the mother board not a separate sound card. All I see in the device manager is
"high definition audio device" and NVIDIA high definition audio. And also there is no Realtek Sound Manager.

I previously did try with an old ( 7 years old ) Panasonic disc/cassette stereo - also from the headphones input to "line it" and it worked but the cassette speed is not stable and thus recordings are distorted and sound as though the artists are having bad day - very slow :)

Report •

Related Solutions

July 29, 2013 at 21:27:02
I found this on HP's site. It might help:

Report •

July 29, 2013 at 21:49:44
The Gigabyte site shows 3 different versions of that model motherboard. Each one of them includes a Realtek sound chip. You may not have the correct drivers installed.

First look at the motherboard circuit board for the version number. There is ver. 1, ver. 3 & ver. 3.1. Then go to the link below and download the correct drivers for your version of Windows.

I recommend you download and install ALL the drivers for your version and Windows version.

There is also a Manual download available, which should help you with the sound configuration.

Report •

July 29, 2013 at 22:31:56
Okay, I tried again using "line in" ( with a good "monster" cable ) and low and behold it IS maybe that was the problem. Now the problem is to get a decent recording - which I am trying to work out with "sound forge" - the recordings are still coming out still with a very "tinny hissing " sound.

Report •

July 30, 2013 at 05:20:59
✔ Best Answer
Windows 7 may just have generic drivers fro your hardware. Best to use the drivers written by the hardware manufacturer.

Report •

Ask Question