Problem with SATA/IDE CD Drives

Myself / Bccttmx2.66gc2d
January 3, 2009 at 16:03:13
Specs: Microsoft Windows Vista Ultimate, 2.666 GHz / 2046 MB
Hi there guys,

Just wondering if you can help me with a
slight problem I have. I just recently
purchased a SATA DVD Writer before that I had
in a IDE CD Writer/DVD Reader; anyway. My
problem is that I want to use both of the
drives at the same time. although when I'm
running the operating system; the IDE Drive
doesn't read any discs. It plays them, but
doesn't read. Then after a while it simply
says "Insert a disc to drive so and so"

Below are the specs of my computer:

Motherboard: Asrock Penryn1600SLIX3-
Processor: Intel Core 2 Duo E7300
RAM: 2x1024GB Corsair XMS2-6400 5-5-5-
12 Latency
Graphics Card: Sparkle 1GB nVidia
Hard Drives: 2x320GB Hitachi DeskStar
T7500 7500RPM drives in RAID0 configuration.
Other hardware: TSSTCorp (Samsung)
(Samsung) CDW/DVD TS-H492C ATA.
Operating System: Windows Vista Ultimate 64 Bit.

I have tried uninstalling the drivers, and
reinstalling them; setting their priorities
in the BIOS etc. but nothing seems to work.
Although I may add, that both drives work at
boot time and read fine. Say for instance I
put a bootable disc in the IDE drive, it'll
read and boot up fine visa versa. I believe
it is just an OPerating system problem.

Hope you can all help.

Paul Chater

See More: Problem with SATA/IDE CD Drives

Report •

January 3, 2009 at 18:21:41
How do you have the SATA drive set? I'm not 100% sure how it works with SATA and IDE but if you still need to set them as Master/Slave a good place to start would be to check the jumpers. Probably not much help but it would be a good starting point.

Report •

January 3, 2009 at 18:51:01
Did you install the nVidia all in 1 drivers? Get them at the link below.

Report •

January 3, 2009 at 20:19:47
Two DeathStars in RAID 0? You must like living

"I have tried uninstalling the drivers, and
reinstalling them"

What drivers would those be? Optical drives don't need special drivers installed.

Report •

Related Solutions

January 3, 2009 at 23:10:15
To OtheHill: I have indeed installed the all
in 1 nvidia drivers.

to Kreeos: I believe I have the Sata set to
master and the IDE to slave. I was thinking it could be something to do with jumper settings; what should the ide jumper settings be set too?

to jam: They're actually working in perfect
harmony, haven't had any probs with them. When I say the drivers for the drives, I mean i've been to Device Management and removed them etc. then rebooted. But still no luck.

Report •

January 4, 2009 at 09:07:23
"They're actually working in perfect
harmony, haven't had any probs with them"

Hopefully you have a backup plan in place & use it regularly. If one drive fails, it's all over.

Why did you get the SATA burner anyway? There's no performance advantage over IDE. Did the other burner go bad?

Report •

January 4, 2009 at 12:46:43
SATA drive have no Master/slave settings. The SATA controllers and the IDE controllers are totally separate from one another.

If you have an IDE drive on an IDE cable by itself you need to either use Master or CS settings.

Some motherboards have some SATA ports that you can't use for a boot device. Use the lowest number SATA port available. One other thing to note, tightly folding a SATA data cable will render it useless.

Report •

Ask Question