Problem upgrading RAM, Computer won't boot

July 3, 2012 at 08:14:46
Specs: Windows 7
I'm using a GigaByte GA-X58A-UD3R Intel X58 Chipset SLI/CrossFireX Ultra Durableā„¢3
Triple-Channel DDR3/1600 ATX Mainboard which allows for 6 RAM cards.

Originally I had
3x2GB ADATA Gaming Series cards (240-pin)

I then bought
3x2GB Corsair XMS3 (240-pin)
Timing: 9-9-9-24
Voltage: 1.65

When I added the 3 new ram cards, it worked fine at first, after like 5 minutes I got a blue screen. I rebooted and got another blue screen as soon as windows loaded. After that the computer would beat constantly really fast and simply not boot.

I took out the 3 new ram cards and it worked fine again. Then I took out the old ram cards and put the 3 new ones only and it worked fine as well.

Why does it work with 3 cards (regardless of which of the 2 sets) but not with all 6?

See More: Problem upgrading RAM, Computer wont boot

Report •

July 3, 2012 at 08:32:04
They are mismatched or you have them in wrong board groups.

I know they seem to be exactly the same but the board makers tend to suggest only a few brands have been tested on their systems. They also don't recommend multiple brands.

Might be possible to force settings in bios to work but not sure which to try.

Hang up and live.

Report •

July 3, 2012 at 09:07:28
DDR3-1600 that conforms to JEDEC is supposed to run at 1.5v. Since you have "gaming RAM" (which is nothing more than overclocked/overvolted DDR3-1333), you need to manually configure the RAM settings in the BIOS. No guarantee it will work though. And make sure to test your RAM with memtest86+.

Report •
Related Solutions

Ask Question