Problem assigning permissions

November 25, 2009 at 08:33:57
Specs: Windows Vista
I have an 80GB Seagate hdd that was originally my mother's (so she is the original administrator and owner of the drive) that she eventually gave to me.

There are three user account folders on the drive that I am trying to copy files from so that I can wipe the drive clean and install Windows Home Server on it. The problem I am having is my mother's user account folder is not letting me copy anything.

I get a dialog box that says I'll need to provide permission to access this folder as an admin (which I am on my laptop), and when I click continue it then pops up another dialogue box that says "Destination folder Access Denied" with TRY AGAIN, SKIP, and Cancel options. I click Try Again and nothing.

Now I've gone into Properties at the root level of this drive (it's sitting in an external enclosure that I have right now so I can access the folders) and checked the permissions for Admins and my user account on my laptop (which the external drive is connected to via USB). I have Full Control on the drive but it still won't budge and allow me to copy any files from it.

The other two user accounts are no problem.

I've tried to remove permissions, then add them back at each level, root and then the user account folder and then just the My Pictures folder (which is what I want to copy) and nada.

Any ideas why this one folder will not let me give myself permission to copy the contents?

I'm stuck...

See More: Problem assigning permissions

Report •

November 25, 2009 at 08:46:22
I think you`ll need to log on from your mother`s account to do it...

also try this:

Report •

November 25, 2009 at 09:25:13
This is a file ownership issue. Google "taking file ownership"

Report •

November 25, 2009 at 09:28:01
hmm...the link I have suggested was about it...check it out...

Report •

Related Solutions

November 25, 2009 at 11:41:03
Thank you SO MUCH for the help. I could not for the life of me figure out what in the world was going on and why it wouldn't let me copy the files. That link and your suggestion worked. Now I can finally finish building my media center pc now that this task is out of the way.

Again, thank you!

Report •

November 25, 2009 at 11:52:26
Glad you sorted it`re welcome...

Report •

November 25, 2009 at 13:40:03
just an fyi

I think you`ll need to log on from your mother`s account to do it...

you can't do that since the drive is mounted in another system.

Report •

November 26, 2009 at 10:25:03 bad...sorry...

Report •

Ask Question