Print spooler not working.

May 6, 2009 at 09:59:58
Specs: Windows XP
Tried everything already mentioned, and get this message
The dependency service does not exist or has been marked for deletion.
Can anyone help an old lady, sort this out???

See More: Print spooler not working.

Report •

May 7, 2009 at 05:19:05
Think we're missing something here, have you asked this question on a previous thread? as 'tried everything already mentioned' doesn't give many clues. Looking at it as a new problem, I'd suspect you've recently changed printer and the old printer hasn't uninstalled properly.

"I've always been mad, I know I've been mad, like the most of us..."

Report •

May 7, 2009 at 10:22:52
Hi johnr
No I haven't posted this problem before, but looked at the answers given to someone else with this problem, so I have tried going into Admin. and tried start/run/cd/ etc.
In my settings under printer/fax all it has is "add printer" and this also says spool is not running, when I put the disc in for the new printer that also tells me it cannot install because spool is not running. Does this make any sense !!!!!

Report •

Related Solutions

Ask Question