Power Supply Tester

Gigabyte / Ga-ma785g-ud3h
January 16, 2010 at 07:01:36
Specs: Microsoft Windows XP Professional, 3.013 GHz / 2046 MB
Good Morning from Pa. Recently my old socket 939 fizzed. All the fans spin, but it won't post. Before I part it out, I was wondering if anybody could suggest a good PSU tester. Do they really work? I understand you can test it by shorting out the pins on the mobo connector, but would that tell the whole story. Thanx.

See More: Power Supply Tester

Report •

January 16, 2010 at 07:30:28
If you place a jumper wire (or paperclip) from the green pin to any black pin, then plug in the PSU, it *should* fire up. If the fan spins, it's *probably* still good. You can test the voltages with a multimeter but there is no easy way to test for amperage. And just because the +12v rail (for example) reads 12v on the multimeter, it doesn't mean that it's capable of supplying 15A @ 12v. In other words, power supply testers are fairly useless.

Do you get any beeps? Do you have another power supply you can try?

Report •

January 16, 2010 at 07:40:48
Hi Jam. No. I don't have any psu's to test it with. I wanted to pull the psu from my wife's Dell, but you know how that went over. I can't tell if there were any beeps, the mobo doesn't have the ability to do that. It never did. I have a multimeter down in the garage, but I'm a carpenter who's gotten a lot of shocks, and never really messed wit it. I guess i could get it and read up on it.

Report •

January 16, 2010 at 08:14:52
"I'm a carpenter who's gotten a lot of shocks, and never really messed wit it"

It's just DC voltage with low amperage :)

You can test it while it's still connected to the board, that way the plug is secure from moving & you won't have to mess with the jumper.

Power-supply troubleshooting with a multimeter

Here's another article....scroll about 1/4 of the way down to get to the good stuff:

Testing Your Power Supply With a Multimeter

Report •

Related Solutions

January 16, 2010 at 09:40:53
OK Jam, thanx for the links. I'll read up on it.

Report •

January 16, 2010 at 10:55:53
Was mention of a DELL in #2 above. Only oddball thing that I can remember is that Dell used to have same appearing power supplies, BUT, they would route the wires in to the plugs differerent too. Thus it may plug in, but then not go either. Thus to save time and expense, it simplier and faster to use same type of power supply as before. I used to get the NEW power supples at local elec. swap meets for $7 each, but when it came to a DELL it was $7 Used.


Report •

January 16, 2010 at 11:06:30
I'm a journeyman carpenter myself, but I'm not doing that anymore as an occupation because my back can't take it.

Sometimes mboards have improperly made electrolytic capacitors that fail over time, but a look on the web finds your Ga-ma785g-ud3h has all superior solid capacitors. So - that makes it a lot less likely the problem is the mboard.

If you have never gotten any mboard beeps - it's normal to hear one beep while booting if nothing is wrong - then you need to hook up a case speaker to certain pins on the mboard - see the mboard manual.

If you try the paperclip trick, leave something connected to the PS - at least the mboard - computer power supplies must have at least a minimal load on them, otherwise they won't start up. The minimum load current is often stated on it's label.

Sometimes it's obvious the PS is failing.
E.g. if it stinks, or the fan is no longer spinning, it's probably fried.
See response 4 in this:

Some brands are well known to be more likely to fail, E.g. Bestec. Tell us which brand and model it is.

I'm assuming you have not changed which ram you have installed, and that you've tried re-seating it (with the AC power to the case removed).

If you HAVE changed which ram you have installed.....

Ram that works in another mboard , or any ram you buy or have lying around, may not work properly, or sometimes, not at all - even if it physically fits and is the right overall type (e.g. SDram, DDR, DDR2, etc.; PCxxxx, xxx mhz) for your mboard. In the worst cases of incompatibilty your mboard WILL NOT BOOT all the way with it installed, and the mboard may not even beep - the system appears to be dead - the ram has to be compatible with the mboard's main chipset, or in the case of more recent mboards, compatible with the memory controller built into the cpu.

If you still have the ram that was installed when the system worked fine, try installing just that ram.

Report •

January 16, 2010 at 13:23:59
Hi, the dell is my wifes machine, and when i suggested i borrow her psu, you could smell things burning and it wasn't power related, Ha. Any Tubes, the fan on the psu still spins and nothing smells burnt. No ram was changed for months. I removed the ram and put it in my wife's Dell and it purrs, so it's not ram related. The gigabyte mobo that's listed in my specs is a brand new mobo in my new machine.The mobo in the fizzed machine was a Gigabyte GA-K8NS-939. It has an Antec Smartpower 2.0 400 watt psu. Thanx for the reply. I found my multimeter and am getting ready to test it 2morrow. I've been a carpenter for 36 years and my back is shot too, but i like to eat, so I keep going :))

Report •

January 16, 2010 at 19:17:17
"I removed the ram and put it in my wife's Dell and it purrs, so it's not ram related."

You're fortunate that worked, because there's a definite chance it wouldn't have, and if it hadn't it wouldn't have proved the ram was no good. It's extremely rare for ram that was working fine to go "bad" spontaneously, and even if it did, if you have more than one module, the odds are extremley high against more than one going "bad" at the same time
See "Ram that works in another mboard....." above.

"...the fan on the psu still spins and nothing smells burnt."

Good, at least that's okay, and failing power supplies don't always smell burnt, but when they do, it's fairly certain they're fried.

"It has an Antec Smartpower 2.0 400 watt psu."

Excellent brand, but that's a minimal capacity. If you have a video card in a slot, which one is it? The reason I ask that is a frequent mistake people have made is installing a video card that requires the system have a PS with more capacity than the one already installed has - in that situation the PS is overloaded all the time the computer is running and eventually fails.

"The gigabyte mobo that's listed in my specs is a brand new mobo in my new machine.he mobo in the fizzed machine was a Gigabyte GA-K8NS-939"

Obviously, we prefer you specify the problem mboard or brand name system in your first post.

"Gigabyte GA-K8NS-939 (The Bad)

There isn't much to complain with regards to the design of the GA-K8NS-939. One of the issues the board suffered from was the DIMM slot design. Similar to the EpoX board, all four slots were positioned next to each other without breathing space. The compacted layout made it difficult to install some of the more exotic memory...."

Make sure the ram is properly seated.

And my usual....

A common thing that can happen with ram, even ram that worked fine previously, is the ram has, or has developed, a poor connection in it's slot(s).
This usually happens a long time after the ram was installed, but it can happen with new ram, or after moving the computer case from one place to another, and I've had even new modules that needed to have their contacts cleaned.

See response 2 in this - try cleaning the contacts on the ram modules, and making sure the modules are properly seated:

Open up your case and examine the mboard to see if you have bad capacitors, and/or other findable signs of mboard damage .

This was the original bad capacitor problem - has some example pictures.
History of why the exploding capacitors and which mboard makers were affected:

What to look for, mboard symptoms, example pictures:
Home page that site
- what the problem is caused by
- he says there are STILL bad capacitors on more recent mboards.

Pictures of blown capacitors, other components, power supplies, Athlon cpu's, etc.:

If re-seating the ram doesn't help and the capacitors look fine, the most likely thing is STILL a defective power supply, and the only way you can confirm that for sure is to try a known working one. Do you have a friend you could borrow one from? You don't need to install it in your case for testing purposes - just prop it up on something beside the case and connect what you need to connect.

"I've been a carpenter for 36 years and my back is shot too, but i like to eat, so I keep going :)) "

Nearly 29 years since I got my ticket, that took 5 years due to one thing or the other, and I fiddled with carpentry helping my Dad before that occaisionally. I have no wife, kids, or debt, so I get by doing odd jobs.

Report •

January 17, 2010 at 05:51:03
Hi Tubes,

I just read your article. The video card I have in the machine is a Ati Radeon X800 GTO AGP. I've had it installed for years with no problems. This is the second Antec PSU. The machine is about 6 years old and fizzed a PSU in the second year. I'm going to inspect the Mobo with a magnifying glass to look for any signs of burnt marks and blown capacitors. I made sure the ram was compatible with my wife's computer before I installed it. Thanx for the long reply and good luck with the odd jobs.

Report •

January 17, 2010 at 12:34:18
Radeon X800 GTO AGP

You can find the minimum PS capacity a system with a particular card must have by searching for any card that has the same video chipset.

I searched using: Radeon X800 AGP minimum power and found this:

350-Watt power supply or greater recommended

So you're okay there.

If you DO know someone you could borrow a PS from, you could also try your Antec PS on their computer, if 400 watts is enough capacity.

If you know of no one you can borrow a PS from, you could take your case to a place that builds or repairs computers and have them try another PS, but they may charge you a fee.

Report •

January 17, 2010 at 13:13:32
OK, Tubes. I have a few things to try first. I thought I might get it up and running and use it for a Linux machine or a backup. Thanx for your time.

Report •

Ask Question