power supply and motherboard proble

Emachines / T3265
March 29, 2009 at 17:34:57
Specs: Windows XP HOme, Athlon 3200+ / 1 gb Ram
I have an emachines t3265 which has been problem-free for more than 5 years. Because of warnings about the psu failing and taking out the motherboard I got a new fsp psu along with 1 gb of new ram from Crucial.

When I installed them the computer would repeatedly crash abruptly - sometimes before the windows start page came up and sometimes after I was able to boot up and use programs.

I took the new psu out and re-installed the new one and everything was fine for about 1 month and the same thing happened. It would take longer and longer after unplugging the power cord for the computer to re-boot.

Now the computer won't boot at all. When I turn on the power the psu powers and the fan runs, but nothing else. If I take out the RAM no beeps.

I assume I damaged the motherboard. Anything else I should try? Anything else that could cause this problem? I can get the same board for about $60 should I consider any other one for this old computer?



See More: power supply and motherboard proble

Report •

March 29, 2009 at 19:01:02
It sounds like the PS is failing.
What brand and model did you replace the original one with?
Did you replace it before the original one failed or started to fail?
Your original PS was probably a Bestec model - they're more likely to damage something else while failing, often the mboard, but that isn't anywhere near as likely for other brands.

Failing power supplies are common and can cause your symptoms.
Check your PS.
They often partially work, fans and hard drives may spin, leds may come on, yet you get no video and the mboard will not boot all the way.
See response 4 in this:

Your power supply must have at least the minumum capacity required to support a system with the graphics card you are using installed, or the max graphics card you might install in the future.
(Onboard video - video built into the mboard - IS NOT A CARD!)
You can go to the video card maker's web site and look up the specs for the model - often under system requirements - the minimum PS wattage, and, more important, the minimum amperage the PS must supply at 12v is stated. If you don't find that, any card with the same video chipset including any letters after the model number has very similar minimum PS requirements.
If you want to cover any possible video card, a minimum 600 ot 650 watt power supply will handle any current high end video card, or even a X2 card (two video chipsets on one card) or two cards in two slots.

Don't buy an el-cheapo PS.
See response 3 in this:

General stuff

Unplug the case/power supply.
Power off your monitor.
Open up the case by removing the left panel as seen when you're looking at the front of the case.
Check all the connections of the wiring to make sure they are all the way onto their pins and into their sockets, especially the main connector from the power supply. The wires close to the mboard going into the main connector/socket should be more or less perpendicular to the mboard surface rather than at an angle. Make sure all cards in slots are all the way down in their slots.

See response 2 in this - try cleaning the contacts on the ram modules, and making sure the modules are properly seated:


While you're in there, if the cpu fan/heatsink has mung (dust, lint, etc.) on it, clean it off, but DO NOT use a vaccuum cleaner to do that (they produce a tremendous amount of static electricity when running, and anything connected to them can discharge that to your components) - use canned air, or an air nozzle if you have access to an air compressor, or an artist's brush that can be used in small spaces, etc. It may be difficult to clean the top of the heatsink under the cpu fan - the most likely place to have mung on it - and the bottom side of the cpu fan blades unless you remove the fan. If you have a case fan, clean that too if it needs it.

There's a small possibilty you have this problem.

Examine the mboard to see if you have bad capacitors, and/or other findable signs of mboard damage .

This was the original bad capacitor problem - has some example pictures.
History of why the exploding capacitors and which mboard makers were affected:

What to look for, mboard symptoms, example pictures:
Home page that site
- what the problem is caused by
- he says there are STILL bad capacitors on more recent mboards.

Pictures of blown capacitors, other components, power supplies, Athlon cpu's, etc.:

As far as I'm concerned, a 5 year old computer isn't all that old. The one I'm typing this on has a mboard made in Aug. 1999. If it meets your needs keep using it.

Report •

March 29, 2009 at 19:27:58
Thank you for this very comprehensive answer.

The old ps is a Bestek, the new one is a Sparkle Power FSP400-60THN. Any chance the increase from 300 to 400 watts is a problem?

I don't see anything that looks blown or burnt on the board but I'm no expert.

If the problem is not the mboard why do I not hear beeps when there is no RAM inserted?



Report •

March 29, 2009 at 19:50:43
The Sparkle unit is a very good one, the Bestek unit sucks. You should have stuck with the Sparkle & figured out the blue screen problem. It's unlikely the PSU was the cause...much more likely to be the RAM.

If you knew the Bestec was failing, why would you put it back in? It's possible that just one of 3 primary voltage rails failed. It's also possible that it damaged the board or CPU.

Time to troubleshoot.

Report •

Related Solutions

March 29, 2009 at 20:42:47
"I took the new psu out and re-installed the new one...."

I assumed you meant you un-installed and re-installed the new PS.

Do you mean

I took the new psu out and re-installed the OLD one...?

If so, BAD choice, as jam has pointed out.
In that case you may have fried the mboard.

Sparkle are usually a good but inexpensive PS, but I do have one that developed bad capacitors inside it after about 5 years - it still works but I'm not going to use it again until I have replaced the bad caps. They make a faint hissing noise - like a kettle makes as it's warming up - when the computer is not running but the AC to the case/PS is still on.

"....got a new fsp psu along with 1 gb of new ram from Crucial.

When I installed them the computer would repeatedly crash abruptly - "

Your problem may have been caused by the ram and not the power supply.

Did you try

Cleaning the contacts on the ram modules, and making sure the modules are properly seated:

Ram that works in another mboard , or any ram you buy or have lying around, may not work properly, or sometimes, not at all - even if it physically fits and is the right overall type (e.g. SDram, DDR, DDR2, etc.; PCxxxx, xxx mhz) for your mboard. In the worst cases of incompatibilty your mboard WILL NOT BOOT all the way with it installed, and the mboard may not even beep - the ram has to be compatible with the mboard's main chipset, or in the case of recent mboards, compatible with the memory controller built into the cpu.

If you still have the ram that was installed when the system worked fine, try installing just that ram.

See response 5 in this for some info about ram compatibilty, and some places where you can find out what will work in your mboard for sure:
Correction to that:
Mushkin www.mushkin.com

Once you know which module ID strings work in your mboard, you can get them from anywhere you like that has ram with those ID strings.

If you have brand name ram, it is usually easy to look up whether it's ID string is in a list of compatible modules found by using your mboard or brand name system model number.

Did you do this BEFORE you changed to power supply, I presume, back to the old one?

It is easy to test for whether the ram has caused your problem , or it's caused by another problem.

Make sure you have a speaker or speakers or the equivalent connected to the mboard so you can hear mboard beeps (see your mboard manual if you need to).
Remove the AC power to the case/power supply.
Remove all the ram.
Restore AC power.
Try to boot.
If nothing else is wrong, you will get no video but you will hear a pattern of beeps that indicate no ram is installed, or a ram problem.
E.g. for an Award bios or a bios based on one, that's often a beep of about a half second, silence for a half second, a beep of about a half second, silence for a half second, continuously.

If you do a ram test, do that AFTER having tried cleaning the contacts and making sure the ram is seated properly - otherwise any errors found may be FALSE.
If the ram is incompatible with the chipset, it will likely FAIL a ram test - that is NOT a true indication of the ram being faulty - there is probably nothing wrong with it, and it will pass the test if installed in a mboard it is compatible with.
If a ram test DOES find errors, if you have more than one module installed, try the test with one module at a time - sometimes they won't work properly when more than one is installed, but it will pass when by itself.

If you want to try a memory diagnostic utility that takes a lot less time to run a full pass than memtest86 does, this one is pretty good - Microsoft's
Windows Memory Diagnostic:
It can be toggled (press T) to do a standard or a more comprehensive set of tests - use the default 6 test one first - if it passes one pass of that, use the latter one. A few of the tests in the latter set are intentionally slower.
If you don't have a floppy drive, see the Quick Start Information at that Microsoft link for how to make a bootable CD of the Windows Memory Diagnostic (you need Windiag.iso - you don't necessarily need to use the program they mention to add it to the CD).

Report •

March 30, 2009 at 02:48:48
Thanks for your replies.

1. If you knew the Bestec was failing, why would you put it back in?

I didn't know it was failing. I saw the abundance of info on the web about problems with this unit and was trying to upgrade before it caused problems.

2. Do you mean

I took the new psu out and re-installed the OLD one...?

Yes - I needed to use the machine and it was the only way to keep from crashing.

3. If you still have the ram that was installed when the system worked fine, try installing just that ram.

I have already tried this - no difference with old or new RAM nodifference which bank installed in and no difference with NO RAM installed

4. If nothing else is wrong, you will get no video but you will hear a pattern of beeps that indicate no ram is installed, or a ram problem.

No beeps at all with no RAM installed

Report •

March 30, 2009 at 08:03:29
It's likely the BESTEC PS has fried something, from what we've heard about, probably the mboard. If doing the General stuff I mentioned doesn't help, in cases of emachines systems with BESTEC PSs that failed we've heard about, those few who replaced the mboard as well as the PS usually end up with a working system - nothing else was damaged - but anything's possible when a BESTEC PS fails.

You can buy used emachines mboards on the web - but MAKE SURE they say the mboard has been tested and found to be working!! If you want to be able to re-install the original emachines software installation, it should be the same mboard with an emachines bios version, otherwise the Recovery program is likely to refuse to install the software.

Two very good third party sites for emachines systems information


Unofficial eMachines Forums

Here's unofficial info about your mboard. It's a FIC AU31 (K7M-NF18G) with an emachines bios version:

There is a list there of the many emachines models this mboard was used in.
When searching for a mboard, if you search using something such as: emachines FIC AU31
rather than your emachines model, you will probably get more "hits".

If the system still doesn't work after you replace the mboard, see my ram tshooting info - your initial problem may have been caused by a ram prblem, not the Sparkle PS.

Report •

April 7, 2009 at 17:22:41
I had a friend take the computer to look at it. He just started it up and was able to get into windows (I don't know how). It ran for most of the day and then crashed again.

Does this help at all with the diagnosis?



Report •

April 8, 2009 at 07:35:44
"...then crashed again..."

What do you mean when you say that?

There is a big difference between the mboard not booting at all, and the hard drive or just Windows crashing. The latter two do not normally cause the mboard to not boot at all.

Did you re-connect the Sparkle power supply?

Did your friend do anything besides just start it up?
If he did, doing any of the I listed under General stuff in response 1 may have helped.
Did you or your friend look for evidence of bad capacitors, as in the last part of response 1? I know from experience the mboard will behave erratically for a while before it fails completely if you have that problem - sometimes it will work, sometimes it won't.
Also, the problem may be related to the temperature of something, on the mboard, or in the power supply - it works okay when cold but doesn't work properly when it has heated up. Are you sure the cpu fan is spinning okay in that case? If the cpu overheats the mboard will often shut down and won't boot again until the cpu has cooled below a certain temperature.

Report •

Ask Question