Power activation problem at the power button

August 13, 2012 at 16:15:09
Specs: Windows Vista home premium, 256Mb
Sometimes my e-machine desktop takes multiple pushes of the power button to power up. Is the switch behind the button wearing out, or is there something else going on? The unit is about three years old.

See More: Power activation problem at the power button

Report •


#1
August 13, 2012 at 16:21:00
Possibly the switch, but also easily could be power-supply related. Are you comfortable working on the inside of a machine?

"Channeling the spirit of jboy..."


Report •

#2
August 13, 2012 at 16:53:22
I did remove the front bezel and the side panel so I could blow the switch with compressed Co2. The problem still exist and my technical skills are limited.


Report •

#3
August 13, 2012 at 17:17:39
To confirm if the power switch is bad start the system like this
Scroll down to this part
08. POST Testing Your Motherboard
http://www.computer-how-to-guide.co...

Are u running Win Vista with only 256MB of RAM?

You know the real meaning of peace only if you have been through the war.


Report •

Related Solutions

#4
August 13, 2012 at 17:36:51
Power switches rarely go bad. Being that it's an eMachines, I would suspect a failing power supply.

"Are u running Win Vista with only 256MB of RAM?"

Good question. If you are, you're about 1792MB short, lol.


Report •

#5
August 13, 2012 at 18:27:33
to stay on the safe Side, I'm going to have someone local check it out, but thank-you alll for the info. I did make a mistake related to ram. It is actually 2.00 GB

Report •


Ask Question