Pen Drive --please insert disk in a drive

December 27, 2010 at 08:07:00
Specs: Windows XP
when I switched on the pc today, my kingston data traveler 16 GB pen drive cant work. And i clicked on it, it said please insert a disk in a drive. if i clicked properties, the content is just 0 bytes..It cant be formatted---because it said there is no disk in drive..I've tried disk management, transcend and format but it still won't work..please help me ..
Thanks in advance.

See More: Pen Drive --please insert disk in a drive

Report •

#1
April 6, 2011 at 21:50:56
SAme problem with me too ...did you got any answer for it..please reply me chiragdjain@yahoo.com

Report •

#2
April 7, 2011 at 06:09:03
a technician told me that there is a software for it but he forgot the name of it..Now my precious pen drive is just keeping in my bag.. i can't do anything..if you solved it, please tell me too ..thanks

Report •

#3
April 17, 2011 at 06:09:13
I am also stuck in the same problem.... No Solution.
I tried thousands of ways... but nothing worked.. My USB is a product of Kingston with 4 GB.... Please if anyone got the solution, reply.

Report •
Related Solutions


Ask Question