Pc wont boot & continuously beeping

February 23, 2011 at 14:51:47
Specs: Windows Xp Home, P4 2.4ghz
P4 Celeron 2.4ghz /128/400.
Bios = Phoenix D686
MB = Gigabyte GA-8SIMLH

After Putting a new HDD in my pc, when i tried to re-boot, I get this happening

Screen Says "No Signal"
Then after about 15-20 seconds I get continuous Fast Beeping (about half a second beween each beep).
All fans start up normally & HDD's seem to power up.

I tried everything: removing & disconnecting Everything except my Processor (still The Same)
Tried the ram in different slots, Still the same

The only thing that makes the beeping stop is if i remove the ATX 12V power connector (the little one with 4 slots) but obviously my system wont boot without this.

Please note that before this happened the hard drives worked when i originally put them in place but they werent in the HDD casing. when i put them back into the casing & screwed them in place thats when the problem started.

I also took a look at my CPU & it has virtually no gel on it & what was there was black.

I assume this problem will be my CPU, but dont want to waste the money on a new one if it is likely to be something else.

Please advise..

Thanks in advance

See More: Pc wont boot & continuously beeping

Report •

February 23, 2011 at 15:39:55
Did you REMOVE the AC power to the case AT ALL TIMES when you were fiddling with connections and components inside the case ?
If you didn't, the ATX mboard is always powered in some places even when the computer is NOT running, as long as the PS is receiving live AC power (and it's switched on on the PS itself), and you can easily damage something, even when you merely plug in a drive.

Phoenix amalgamated with Award years ago.
Newer Phoenix / Award bios versions often use Award bioses / bios updates, unless they're for a mboard made by Intel.

I downloaded a bios update for your mboard model and examined it's contents.
The bios update is a *.bin file which indicates the mboard has an Award bios version.
(Phoenix bios versions have *.rom bios update files.)

A pattern of beeps that indicate no ram is installed, or a ram problem.......
for an Award bios or a bios based on one, that's often a beep of about a half second, silence for a half second, a beep of about a half second, silence for a half second, continuously.

It probably produces the same beep pattern when no ram is installed.
You have no video and the mboard will not boot all the way when you get that beep pattern.

REMOVE the AC power to the case and....
See response 2 in this - try cleaning the contacts on the ram modules, and making sure the modules are properly seated:

If that doesn't help,
- if you have more than one ram module, try one of them at a time
- try each ram module in each ram slot

Examine the ram slots with good lighting
- look for crap that shouldn't be there in the bottom of, or on the sides of, the slots - blow it out if you see that
- examine the ram slots for evidence of damage - damaged or missing (zapped) contacts - black carbon deposits - plastic has been melted - if you see any of that, you have, or someone has, installed a ram module backwards in the slot and then attempted to boot the computer - both the ram slot and the module that was plugged in backwards are instantly fried and can never be used again. If you clean up all of any black carbon deposits, and melted plastic that bridges contacts in that slot, the mboard MAY work fine with undamaged ram in undamaged ram slots.
Typically there is one or two missing (zapped) contacts on the ram module in that case.

"I also took a look at my CPU & it has virtually no gel on it & what was there was black."

That doesn't sound good.
However, one of the least likely things is the cpu is dead.
Modern mboard bioses will shut down the mboard automatically when the cpu gets hot beyond a certain temp, to prevent the cpu from being damaged. If that has not happened previously,your cpu is probably okay.

There only needs to be enough thermal compound or thermal grease between the heat sink and cpu to coat the cpu with a very thin layer that covers the entire top of the cpu.
Even if that wasn't your case, if there was thermal compound or thermal grease in the center of the cpu, it's probably okay.

Thermal grease (pure silicon grease) is nearly clear when in a very thin layer, but thermal compound can be any color.

Pictures of blown capacitors, other components, power supplies, fried Athlon cpus, etc.:

Report •

February 24, 2011 at 09:25:25
Hello again!

I tried all the above And still the same, also tried another working PSU & also got the same beeping,

any ideas?

Report •

February 24, 2011 at 10:33:34
Merely installing a hard drive DOES NOT produce your symptoms, unless you did NOT remove the AC power as in this first paragraph in response 1 and something was damaged.

Did you use a vacuum cleaner to clean up dust and lint on the mboard ? They produce a tremendous amount of static electricity when running and anything attached to them can discharge that to components on the mboard and fry them !

Does this describe your beep pattern accurately ?:

"...a beep of about a half second, silence for a half second, a beep of about a half second, silence for a half second, continuously."

or is it some other beep pattern ?

Is the beep pattern exactly the same when no ram is installed ?

You can get the beep pattern for no ram installed, or a ram problem, if you changed which ram you have installed since the mboard last worked properly too.
If you changed which ram you have installed, if you know which modules were installed when the mboard worked fine, install ONLY those modules.

Report •

Related Solutions

February 28, 2011 at 01:56:50
Hi, found this post & think i have pretty much the same problem.


looks like the motherboard is fried,
not too much of a prob as i can get a replacement for around £25.00

Thanks for all your help..

Report •

February 28, 2011 at 07:11:01
Finding a post about similar mboard that produces similar beeps certainly doesn't prove you have the same problem.

It does not make sense that you would get your symptoms after simply installing a hard drive. It's a lot more likely something is wrong that you're missing or you un-intentionally damaged it.

If you think your mboard is defective, DO NOT buy the same model - it may develop the same problem.

f your mboard has the following problem, you would probably have previously had weird symptoms.

Some mboards develop this problem - electrolytic capacitors were installed on them that were not properly made, and they fail eventually - the mboard manufacturer didn't know they were improperly made at the time the mboard was made.

Open up your case and examine the mboard to see if you have bad capacitors, and/or other findable signs of mboard damage .

This was the original bad capacitor problem - has some example pictures.
History of why the exploding capacitors and which mboard makers were affected:

What to look for, mboard symptoms, example pictures:
Home page that site
- what the problem is caused by
- he says there are STILL bad capacitors on more recent mboards.

Pictures of blown capacitors, other components, power supplies, fried Athlon cpus, etc.:

Report •

Ask Question