PC wont boot after installing XP on IDE HDD

June 14, 2009 at 15:45:01
Specs: Windows XP pro, 160 Gb HDD
Hi, I really need help here because I have run out of Ideas. This is the story so far, sorry about the lenght, but am being very descriptive to make it easier to understand the problem.

I recently tried to wipe the IDE HDD on my computer using UBCD (Ultimate Boot CD), so that I could follow it up with a fresh install on windows XP.

Following the wipe, on start up, I would get the message "Primary master Hard disk error, press F1 to continue". But on pressing F1 nothing would happen. I tried running a few more HD diagnostics from UBCD, but nothing worked.

i concluded the 80GB samsung HD was dead, so i purchased a refurbished 160GB WD HD from ebay. When I instlled it, everything looked fine, the BIOS on my system recognised it perferctly. the problem started when I formated the partition on it with my Windows XP pro CD using the NTFS format, b4 it would start installing windows. The format ran smoothly to 100%, but when the computer restarted, it stopped at the boot screen where it asks to press F2 for setup or F!! for boot select and wouldnt go any further. i tried pressing F@, but nothing happened, I also tried pressing F11 but nothing. Finally i gave up and took out the HD, and I was able to enter the BIOS again.

So thats the story up to now, I am currently running UBUNTU of a CD so i can go online. the WD is currntly connected to my motherboard, but I have disabled the IDE port to which it is connected, so that it can load BIOS and let me run of the UBUNTU CD.

Other things I have tried are:
- I swapped the CD drive and Hard drive cables, both drives where recognised, but I was still having the same problem, so i know its not the cables.
-I changed the jumper plug positions on the Hard drive, but still nothing happened, I also completely removed th jumper, but still nothing. I dont know whether the jumper is an issue as it is the only drive on the cable, and it it is connected to the primary master end.

The specs for the hard drive and system are given below:

Bios Version: 77i656V BIOS P1.90
Processor Type: Intel (R) Celeron(R) CPU 2.80GHz (64bit supported)
cache size: 256KB
Microcode update: OF49/00

Refurbished HD:
Western Digital model No: WD16000BB
Form Sector: 3.5"-Desktop
Size: 160GB
Read Speed: 7200
Type: EIDE

Old Hard drive:
Samsung Model No: SPO842N
Size: 80GB
Read Speed: 7200
Form sector: 3.5" Desktop
Type: EIDE.

Please can some one help. I would greatly appreciate it

See More: PC wont boot after installing XP on IDE HDD

Report •

June 14, 2009 at 16:21:28
Some things that I thought of. First many WDigital drives have a Master alone jumper selection. If you have such a drive you need to have the jumper set in that position OR in CS. I recommend Master alone.

Next, after wiping the 80GB drive, which you can do using the WinXP CD, di you then boot to the CD or to UBCD?

Are you using an OEM copy of WinXP that came with an OEM computer like Dell, Gateway, etc.?

What is the brand and model of your motherboard?

Report •

June 14, 2009 at 19:17:31
why would you buy a HD, on ebay?? its not like you cant buy somewhere else. Unless you are looking for an 8 gig drive because you have an old board. ebay is the seller of last resort, as far as I'm concerned


Report •

June 14, 2009 at 19:28:20
I agree with larryf215

That said, I am suspecting the reason you can't get things to work is the type of WinXP CD you are using.

Report •

Related Solutions

June 16, 2009 at 03:29:09
I did have reservations about buying the HDD from ebay, but it was advertised as refurbished, and when I installed it onto my motherbord, the BIOS recognised it fine, the problem only stareted when I formated it using the WIN XP CD.

To OtheHill
I do not know whether the CD is an OEM copy, as I dont know waht OEM means. I purchased it from the computer shop which sold me the computer in the first place, as a way to recover my XP installation. The computer comes with an XP stamp and code. The CD is definetly not an orignal, as it is writable CD.

How do I find out the brand of my motherboard?

After wiping the old HDD, I started getting the error messages, and no other UBCD diagnostics (samsung software) would work on it, it would give an error message during scanning or trying to perform a low level format.

Report •

June 16, 2009 at 04:51:41
Sounds like you received a bad drive then.

Report •

Ask Question