pc not getting start

Asus P7p55d motherboard
January 20, 2010 at 17:55:36
Specs: Windows XP
I was working on my pc when it suddenly turned off and it wouldn't start again. When I push the on/off button above proccessor fans run and suddenly stopped, but the HDD on the IDE channel doesn't spin . There is not a sound from the BIOS. I switched the BIOS with another identical one but no success. All other stuff works just fine on another identical motherboard(asus m2n-e). All the capacitors look OK and now I'm out of options. If you can think of something else I can do please help. There were no power surges that day, so I didn't find necessary to bypass the LAN circuitry.


See More: pc not getting start

Report •

#1
January 20, 2010 at 17:56:38
I was working on my pc when it suddenly turned off and it wouldn't start again. When I push the on/off button above proccessor fans run and suddenly stopped, but the HDD on the IDE channel doesn't spin . There is not a sound from the BIOS. I switched the BIOS with another identical one but no success. All other stuff works just fine on another identical motherboard(asus m2n-e). All the capacitors look OK and now I'm out of options. If you can think of something else I can do please help. There were no power surges that day, so I didn't find necessary to bypass the LAN circuitry.

Report •

#2
January 20, 2010 at 21:18:01
A piece of hardware is likely causing a short. Disconnect HDD, CD-ROM, floppy, etc. until you find which component is causing the problem.

Report •
Related Solutions


Ask Question