PC fails to boot up

February 17, 2009 at 06:45:02
Specs: Windows XP Home Edition
Hi I currently have a problem with my pc and appreciate some advice when I turn the pc on the fan starts but the bios, the hard drive, dvd burner, & floppy drive fail s to start up, just leaving me with a blank screen - any ideas

See More: PC fails to boot up

Report •

February 17, 2009 at 07:55:36
Since you mention a floppy drive and newer laptops do not have one, I'm assuming you have a desktop computer.

IF you have NOT changed the ram you have installed since the system last worked properly, the most likely thing is the power supply is failing.

Failing power supplies are common and can cause your symptoms.
Check your PS.
They often partially work, fans and hard drives may spin, leds may come on, yet you get no video and the mboard will not boot all the way.
See response 4 in this:

If the brand of the power supply is BESTEC, I urge you to also see response 2 in this, starting at
"emachines computers are well known to have el-cheapo power supplies..."

If you HAVE changed the ram you have installed.....
Ram that works in another mboard , or any ram you buy or have lying around, may not work properly, or sometimes, not at all - even if it physically fits and is the right overall type (e.g. SDram, DDR, DDR2, etc.; PCxxxx, xxx mhz) for your mboard. In the worst cases of incompatibilty your mboard WILL NOT BOOT all the way with it installed, and the mboard may not even beep - the ram has to be compatible with the mboard's main chipset, or in the case of recent mboards, compatible with the memory controller built into the cpu.

If you still have the ram that was installed when the system worked fine, try installing just that ram.

It is easy to test for whether incompatible ram has caused your mboard to fail to boot, or it's caused by another problem.

Make sure you have a speaker or speakers connected to the mboard so you can hear mboard beeps (see your mboard manual).
Remove the AC power to the case/power supply.
Remove all the ram.
Restore AC power.
Try to boot.
If nothing else is wrong, you will hear a pattern of beeps that indicate no ram is installed, or a ram problem.
E.g. for an Award bios or a bios based on one, that's often a beep of about a half second, silence for a half second, a beep of about a half second, silence for a half second, continuously.

If that doesn't help, something inside your case may have a poor connection. See response 1 in this:

Report •

February 18, 2009 at 06:27:40
Hi thanks very much for a prompt reply I will have a look at each option and let you know how it was solved.

Report •

Related Solutions

Ask Question