Pc doesn't boot when ram added

Intel / D975xbx
April 16, 2009 at 08:15:14
Specs: Windows 7, E6550 @ 2.33GHz / 2GB
Hello everyone,

I am facing a hardware problem which I have never encountered before.

My current system is listed below:

MB : Intel D975XBX
CPU : E6550 @ 2.33GHz 4096KB cache
BIOS: BX97510J.86A.1487.2007.0902.1724
RAM: Kingston DDR2 (PC-4300) 1GB x 2
VGA: NVIDIA GeForce 7950 GX2
PSU: 480W.

So my problem is this: I got the same RAM I currently have 1GB x 2. So I can have a total of 4GB. But when I insert them in the DIMM and press power button the PC displays nothing it just hangs! So I tried below solutions.

1) Replacing the new RAM thinking they had a fault.
2) I got a higher PSU 550W.
3) I shuffled the RAM in different DIMs.
5) I got a VGA simple card thinking my current one is taking up too much juice.
6) updated the BIOS to the version mentioned in above specs.
7) Left the computer for almost 2 hours thinking it''ll eventually boot.
8) Checking in BIOS settings if anything is causing this problem.

All above solutions did not work whenever I try to install ANY extra RAM the PC does not start not even reaches BIOS "INTEL" screen it's just black and displays are not responding (MONITOR POWER BUTTON IS ORANGE)
if I return the RAM back to 1 GB x 2. everything works fine.

I ran a full system checkup and tests all current hardware are functioning 100% alright.

If anyone has any idea or clue on how to fix this I appreciate your help this has been puzzling me for quite sometime now but my Windows 7 is needing more RAM and am getting frustrated!!

I HIGHLY appreciate your help in advance disregarding is actually fixed my problem or you just tried :-) Brain storming is always a solution for every problem.


See More: Pc doesnt boot when ram added

Report •

April 16, 2009 at 08:56:58
have you tried inserting just the new ram on its own to see if it works by itself in your motherboard.

also is the RAM exactly the same, the only reason i ask is if it is high density stuff i have seen the same problem before where the pc will not boot.

Check you mobo manual to see what it supports


"The quieter you are the more you will here"

Report •

April 16, 2009 at 09:01:18
fcar807: Yes actually I'm running on the new RAM and the 4 RAM 1GBs are identical. And recommended by Manufacturer.
Also I tried all DIMMs they are all functional this is what's so puzzling.


Report •

April 16, 2009 at 09:40:53
everyone gave up on me :|


Report •

Related Solutions

April 16, 2009 at 10:58:02
"everyone gave up on me :"

Jeez you're impatient!
All the people who answer here do it when they have spare time. There's no guarantee you'll get an answer right away, but you should get at least several within 24 hours

Not all ram you would think should work will work in your mboard.
The specific Kingston module part numbers must be one of these:

If any of them are not, Kingston has no info about whether they will work - they might - they might not.
In the worst cases of ram incompatibility, the mboard WILL NOT BOOT when the incomptible ram is installed, and the mboard may not even beep.
Sometimes each and every module will work fine in any ram slot, yet they won't work properly when more than one is installed.
You should always look up which specific modules are listed for your mboard model - are compatible with it - BEFORE you buy the ram.

If you have installed ANY ram module backwards in a slot and then tried to boot the computer, the ram module that was installed backwards and the ram slot it was plugged into is instantly fried and that ram slot can never be used again, and the mboard may not work properly after that as well.

"NVIDIA GeForce 7950 GX2"

A search of the web using :
NVIDIA GeForce 7950 GX2 minimum watts

A minimum 450W system power supply (with 12V current rating of 27A or more)

You did not need to replace the 480 watt power supply unless it can't provide a +12V current rating of 27A or more.


ATX mboards are always powered in some places by the ATX PS, including some of the contacts in the ram slots, even when the computer is not running, as long as the PS is receiving live AC power.

Did you unplug the computer/PS or otherwise switch off the AC at all times when you were fiddling with installing the ram or changing any other connections?
If you didn't you may have damaged the mboard circuits or the ram or both.

Having BAD ram is extremely rare, but if you DO have BAD ram, it will show up that it's bad when you first install it.
Try installing one of the new ram modules along with the original two to see if that works. If it's compatible it's almost impossible for more than one module to be BAD at a time.

99% of the time when people think they have BAD ram, the actual problem is either they are trying to use ram that isn't 100% compatible with the memory controller in the main chipset or on more recent mboards not 100% comptible with the memory controller built into the cpu, or the ram has a poor connection in it's slots(s).

A common thing that can happen with ram, even ram that worked fine previously, is the ram has, or has developed, a poor connection in it's slot(s).
This usually happens a long time after the ram was installed, but it can happen with new ram, or after moving the computer case from one place to another, and I've had even new modules that needed to have their contacts cleaned.

See response 2 in this - try cleaning the contacts on the ram modules, and making sure the modules are properly seated:

If there is nothing wrong with anything else, removing all the ram will get you this result:

Make sure you have a speaker or speakers or the equivalent connected to the mboard so you can hear mboard beeps (see your mboard manual if you need to).
Remove the AC power to the case/power supply.
Remove all the ram.
Restore AC power.
Try to boot.
If nothing else is wrong, you will get no video but you will hear a pattern of beeps that indicate no ram is installed, or a ram problem.
E.g. for an Award bios or a bios based on one, that's often a beep of about a half second, silence for a half second, a beep of about a half second, silence for a half second, continuously.

"updated the BIOS to the version mentioned in above specs".

The bios version probably has absolutely nothing to do with your problem.

You MUST load BIOS DEFAULTS in the bios Setup settings after flashing the bios to a different version because almost always flashing the bios DOES NOT clear the contents of the cmos and replace it with the contents needed for the changed bios version. Did you do that yet?

Report •

April 16, 2009 at 12:00:50
Tubesandwires: Thanks for your through reply.

First let me say I am frustrated as hell because I currently have 6 RAM pieces and they are all 100% functional four 1GBs two 512s I have 2 PSUs one 480W and one 550W and still this is not working! So I decided to come here after I've tried everything.

As for all your solutions I have tried them once again I cleaned all the RAM I got, cleaned the DIMMs and unplugged power.
Yet all 4 DIMMs full did not work!!

I tried all the RAM individually and they worked I paired them one by one DIMM by DIMM they worked but only in PAIRS so 2GB of RAM. or 1GB if I pair the 512s.

The model I have is this KVR533D2N4/1G and KVR533D2N4/512.

I mostly do everything by the book so I don't purchase things not recommended by Manufacturer of hardware thus I have everything compatible with the other.

When I upgraded the BIOS I reset everything and re did all the settings and I did it once again and I even reset BIOS itself by the MOBO jumper.

If you have any other solutions please do tell.
and oh I tried on another PC four 1GB RAM they worked all together!


Report •

April 16, 2009 at 12:48:10
OK, first of all there is a link at the bottom of this post for your motherboard manual in case you don't have one.

You should run the pairs of RAM in slots 1 & 3 with the second pair in 2 & 4. They may not be identical modules. Best chance for that is to buy in matched pairs (dual channel kit) or at least keep the ones that you bought at the same time as pairs.

Was this system running OK prior to attempting to upgrade the RAM to 4GB?

Post the brand and model numbers of the two power supplies.

Your graphics card alone draws a maximum of 143watts of power. That would be off the 12V rail for 12A.

I will wait for the PSU model but if you have a cheapo brand PSU that may be your problem.


Report •

April 16, 2009 at 13:36:20
OK, you seem to be doing most if not all things right.
Clearing the cmos by moving the jumper on the mboard, WAITING, moving it back, also loads bios defaults for the present bios version, but then you have to reset the date and time.

I have noted that Kingston sometimes changes things from the original specs.
E.g. there is a 256mb PC133 module that is supposed to have 16 chips according to it's data sheet that they don't make with 16 chips anymore, though they haven't changed the module part number - all more recent and new ones have 8 chips.
They do that because it costs them less money to use fewer chips, but that's rather short sighted because they may not work properly in some mboards when they have 8 chips, especially older models.

Your mboard was released in 2005.

Data sheet
They are supposed to have 16 chips, 8 on each side.

Do yours all have 16 chips?

If two have 16 chips, two have 8 chips, try this

As OtheHill has pointed out, according to your manual (Technical Product Specifications) when you want all the ram in dual channel mode, the two modules in a set are NOT necessarily installed side by side

slot closest to center of mboard 1gb 16 chip
next 1gb 8 chip
next 1gb 16 chip
next 1gb 8 chip

or visa versa.

If they all have the same number of chips, try

slot closest to center of mboard 1gb 1st set
next 1gb 2nd set
next 1gb 1st set
last 1gb 2nd set

or visa versa

If that doesn't help, if the ones you just bought are 8 chip, the original ones 16 chip, return them and get 16 chip ones.

Data sheet
They are supposed to have 8 chips, on one side.

Manual shows, for dual channel mode

2 modules

slot closest to center of mboard 1gb
next slot empty
3rd slot 1gb
4th slot empty

4 modules

slot closest to center of mboard 512mb
next 1gb
next 512mb
next 1gb

or 1gb, 512mb, 1gb, 512mb

for 3 modules
512mb, 512mb, 1gb, empty

Report •

April 16, 2009 at 14:21:05

The RAM runs fine if I insert them (ANY PAIR) since they're all identical (excluding the 512s which I don't wanna use)

I currently have this setup

slot 1 - 1GB
slot 2 - NULL
slot 3 - 1GB
slot 4 - NULL

I tried below setups everything worked fine

slot 1 - 1GB OR 512
slot 2 - 1GB OR 512
slot 3 - NULL
slot 4 - NULL
slot 1 - 512 OR 1GB
slot 2 - 512 OR 1GB
slot 3 - NULL
slot 4 - NULL
slot 1 - NULL
slot 2 - NULL
slot 3 - 512 OR 1GB
slot 4 - 512 OR 1GB
slot 1 - NULL
slot 2 - 512 OR 1GB
slot 3 - NULL
slot 4 - 512 OR 1GB

All the above setups worked fine which gives me either 2GBs or 1GB depends on 1GB used or 512 used.

But whenever I try to add more than 2 RAM disregarding the capacity system goes ON fans turn but nothing happens black screen.

Yes the 1GBs are all identical and they all have 8 chips on each side and the 512 have 8 chips on one side

I just FRIED the 550W PSU haha I had it set to 110V by mistake and turned it on! BOOM fried everything else is okay though am on the 480W now

Othehill : as for was everything OK prior to increasing ram well long story.

I had a lower CPU don't remember which one exactly! an older Dual Core 2. I think the 1.83 2 mb cache.

I got this current CPU E6550 @ 2.33GHz 4096KB cache
and I had RAM setup as follow slot1 - 1GB - slot2 - 512 - slot3 - 1GB - slot4 - 512
and the system was running fine! so I installed windows 7 acouple of months ago when it first came out. but I decided to remove the 512s and get two more 1GBs like the one I have but delivery wasn't till a week later.
So for a whole week I worked on the 2 x 1GBs RAM. everything was okay system is a bit laggy but hey I got some RAM on the way :-)
Anyway it arrived so I opened up the case inserted them like any I.T pro would do and booted up but BLACK SCREEN was my fate so I thought RAM was DOA so I tried returning to my previous 512s and same happened! I thought it was the DIMMs or something I tried every possibility of setup and I even replaced the new 1GBs with no luck so far they ALL work either by DUAL or STAND ALONE or pairing non DUAL.
This is really weird! NEVER EVER saw something like this!

MY PSU is CODEGEN 480W ATX 12v v2.0(P4)
I think this is it
pictures are not so clear.
and the 550W I fried was the same make.
These are the only ones available in local market I am from the middle east PSU is not so popular or KNOWN to be an issue here (retarded) dealers and vendors!

and it never caused me problems before I thought I'd be fine with them!


Report •

April 16, 2009 at 14:24:12
and oh I tried the 3 slots setups nothing works besides 1 occupied slot or two! anything above that disregarding the setup does not work!


Report •

April 16, 2009 at 16:18:39
$16 for a 480W PSU? 16A on a single +12v rail? Are you kidding me? You should be spending at least 3 to 4 times that much & there should be at least twice that much amperage on the +12v!


Report •

April 16, 2009 at 17:12:07

Are you located in a country that uses 230VAC current? If so, newegg.com will not ship to you. Use the site for reference.

Report •

April 17, 2009 at 07:10:11
So guys it's solved? My problem is the PSU?


Report •

April 17, 2009 at 09:32:13

as all other posts (esp 10) here have covered everything else
What is the voltage stated in the bios when running either pair?
is there a difference?
stock from what ive read is 1.8v but some ppl are running higher as theyve measured actual voltage & not indicated, ( not that id advocate an OC.)

is that a badaxe mobo?

Report •

April 17, 2009 at 13:31:28
If all 4 1gb modules are 16 chip - 8 each side -and all are KVR533D2N4 they should work fine when all are installed, assuming you haven't damaged the circuits by doing something you shouldn't have, or by you frying the 480 watt el-cheapo PS.
You say all 4 work when all are installed in another mboard so there's nothing wrong with them.

- the ram slots, especially the one closest to the center of the mboard, may be more difficult to install ram in and engage the latch on the one end on if the PCI-E video card is long enough to intrude in that area. Make sure the ram is fully seated and the PCI-E card is fully seated after you install the ram.

- make sure the cpu model you are using is fully supported by your mboard model's present bios version - if the bios version is too old, the cpu may still work but may not respond to more ram being added to the mboard properly. See the cpu support info for your model on the Intel site and note what bios version you need to have, and determine the bios version you presently have - that may be shown in the bios setup, and/or on the first black screen as you boot

- you could try loading bios defaults, and making sure the ram detection in the bios is set to by SPD or similar.

- on older Intel mboards, sometimes you had to move a jumper in order for it to respond properly to a change in the ram installed or a change in the cpu installed. I haven't heard of that applying to newer Intel mboards, but on the other hand I have no experience with any more recent Intel boards.

You could try moving the bios configuration jumper to the configure position, then install all 4 1gb modules, then try booting - if that works, then shut down the system, return the jumper to the normal position and it should boot fine. See your manual (Technical Product Specifications).

- If nothing else helps, I usually don't recommend you take the risk of updating the bios unless you have no other choice, but that may be a good idea in this case.

Report •

April 17, 2009 at 13:51:41
"So guys it's solved? My problem is the PSU?"

Not necessarily, but the PSU you have is cheap garbage. Why would you spend all that money on a CPU, motherboard, video card which is probably worth $500 or so, then cheap-out on what is arguably THE most important hardware component in the system?

Report •

April 18, 2009 at 10:58:57
Tubesandwires: Thanks alot for your assistance so far in my case I have checked all what you said and already done everything else regarding the seating cleaning etc. I've been a PC user since 1998 and I've never seen such a case but I think I know what is the issue! This all happened when I changed the CPU. I've checked intel website and model specs but my mobo is way older than the CPU it works on my mobo but i don't think it supports all 4gb of rams cause it's not 100% compatible with the ram.
I might change the mobo soon enough. if extra cash in hand i might change the cpu too. Any advice?? since i won't change more than those two hardwares.

Jam: Thanks alot of your help I've had so many problems that i've asked you to solve for me :) in gaming forum and I do remember you being against me purchasing my Video Card (I bought it just before the 8 series was out lol) your exact words were something like "you've got alot of cash to waste this much on a had been video card" hehe

well all was fine till the last CPU upgrade which I was scared of doing now i regret as for the PSU as i mentioned in an earlier response

I live in JORDAN - Middle east the only PSU type I have available in the market are those cheapo ones but they aren't so cheap in the local market mine online is around 16$ USD. in the market I got it for around 80USD$ :( so I did not have any other choice no other brands only this cheap ass one and it would cost me ALOT to buy one online and ship it here cause they're heavy!

Also I might change my mobo to a newer one and if available more cash might get a better CPU of course I'll sell my old ones. Any advice?
my current system is listed below.

MB : Intel D975XBX
CPU : E6550 @ 2.33GHz 4096KB cache
BIOS: BX97510J.86A.1487.2007.0902.1724
RAM: Kingston DDR2 (PC-4300) 1GB x 2
VGA: NVIDIA GeForce 7950 GX2
PSU: 480W.

Thanks peeps for your help.


Report •

April 18, 2009 at 11:12:16
So, to recap without rereading this entire thread. You changed the Processor and upgraded to 4GB of RAM.

Do you still have the old processor? Did you check the motherboard site to verify the processor is compatible with your motherboard and the BIOS version you are running?

You could try 4GB with the old processor as a test.

Are you sure the processor isn't overheating? Did you get a new cooler too?

Report •

April 18, 2009 at 11:18:31
new processor doesn't get over 37c. and yes I had 4GB of RAM on old processor also on this one! as I said before I had an older processor with 3GB of ram. 1GB 512 1GB 512. so I installed new CPU all worked fine. I removed 512s 512s kept 1GB 1GB then worked normally (I did this to check how fast will windows7 function on 2GB of ram only) Anyways I decided to get back my 512s 512s they didn't work I got 1GB 1GB which I also had before didn't work either :(
No I sold my old CPU if I had it I would've tried if all 4GB do work again.

And as for mobo and new CPU compatibility I can't find it anywhere. Can you?


Report •

April 18, 2009 at 11:50:30
Below is the link for a list of compatible processors. I don't see your processor on that list. I don't know what that means for sure. I haven't built an Intel system in quite some time so I haven't kept up with their chips.


Report •

April 18, 2009 at 11:55:41
Below is the starting link for anything related to your motherboard.


Report •

April 18, 2009 at 12:09:31
Your motherboard supports 1066MHz & 800MHz FSB. Your processor is designed to run at 1333MHz. Not sure if the processor is locked at 1333 or if it can and is clocked down. Links below provide backup.




Report •

April 18, 2009 at 13:13:54
"This all happened when I changed the CPU."

"Below is the link for a list of compatible processors. I don't see your processor on that list. "

Your problem will probably be solved if you get a cpu that IS on the cpu compatibility list, and sell the one you have installed now.

Report •

April 18, 2009 at 13:34:32
so if I wanted for example a quad CPU I can't get one?? because it is not on that list?? Or can I get any CPU which has 1066?? or 800 FSB??

This is just stupid :( I mean I'd like to have a better processor
So I think I'll sell MOBO and current CPU but if I do!
Is there anything you guys can advice me to get??


Report •

April 18, 2009 at 13:39:12

This is the reading from SIW.exe for my CPU info.

Property Value
Number of CPU(s) One Physical Processor / 2 Cores / 2 Logical Processors / 64 bits
CPU Full Name Intel(R) Core(TM)2 Duo CPU E6550 @ 2.33GHz
CPU Name Intel Core 2 Duo E6550
CPU Code Name Conroe
Platform Name Socket 775 LGA
Revision G0
Technology 65 nm
Instructions MMX, SSE, SSE2, SSE3, SSSE3, ET64, XD, VMX, SMX, EST
Original Clock 2333 MHz
Original System Clock 333 MHz
Original Multiplier 7.0
CPU Clock 2339 MHz
System Clock 333.8 MHz
FSB 1335.2 MHz
Core 0 Speed 2336.6 MHz
Core 0 Multiplier 7.0
Core 1 Speed 2336.6 MHz
Core 1 Multiplier 7.0
L1 Data Cache 2 x 32 KBytes
L1 Instructions Cache 2 x 32 KBytes
L2 Cache 4096 KBytes


Report •

April 18, 2009 at 14:09:18
Yes, and your motherboard is not designed to use a processor running a "FSB 1335.2 MHz".

Report •

April 18, 2009 at 14:37:50
If the cpu multplier is locked, if you look in you bios Setup, the E6550 is probably actually running at 80% (1066 divided by 1333) of 2.333ghz - 1.866ghz

Report •

April 18, 2009 at 14:46:50
If jam is following this thread he may know if there is an issue with the FSB.

Report •

Ask Question