P8 Z68-V/GEN3 Motherboard keeps rebooting.

Asus mother board / P8 z68-v/gen3
March 6, 2013 at 19:59:54
Specs: Linux x86_64, i7

ASUS P8Z68-V/GEN3 Motherboard
(Purchased for the second time now), Hyper-X Genesis 8GB, 1600MHz, 1.65v RAM (x2)
CPU: Intel i7
OS: Linux Mint 14 Nadia
SD Hard drive, Intel

Power Supply Details :
Retail Plus
Model : RP-PS70-700W

AC INPUT : 115~ , 230v~
CURRENT: 10A, 5.5A

Expected Behavior : System starts, and I am able to do some programming in Linux.
Actual Behaviour: system continues to reboot. Sometimes, it looks stabke and when I start to work on it, it reboots suddenly.


My system consistently reboots. It was working fine for eight months straight without any issues, since last year. It suddenly started to reboot on it's own.

No updates of any kind were done to the system, Linux box.
We recently upgraded the BIOS from factory release to version 3402. We did this due to many people complaining that their motherboard also reboots many times. The fix that seemed to work was upgrading the bios. After we did the bios upgrade, the system still reboots.

We also swapped out memory and tried different DIMMS, one at a time. Still no luck.

See More: P8 Z68-V/GEN3 Motherboard keeps rebooting.

Report •

March 6, 2013 at 20:42:52
"Power Supply : 230V, 679 Watts (Retail Plus <80 Plus>)"

Please post the make/model/model number & amperage specs.

Report •

March 6, 2013 at 21:35:22
@ Ridler, thanks for the quick reply. I have modified the Power Supply details. Hope that helps.

Report •

March 7, 2013 at 00:22:31
.......as close as I can get to deleting an answer you already tried.

Report •

Related Solutions

March 7, 2013 at 01:16:27
Any flawed Capacitors in motherboard?

Report •

March 7, 2013 at 02:35:30
As this is your second m/b, I doubt the problem lies there. And unless there are signs of overheating (you don't say if you are monitoring temperatures) I doubt it is a CPU problem. (That CPU can stand quite a high temperature before it would turn the system off, but you might like to check the BIOS setting for that.) RAM is a possibility; take the sticks out and give the contacts a quick wipe with an eraser, then put them back and run memtest on the system for a while.

Youu don't say if you have a graphics card or are using the graphics built into the CPU, but a decent 700W PSU would be able to handle most anything. However, Retail Plus are not a repuatable make. They seem to be an "own brand" associated with Staples and Best Buy (most reference to them seem to be from Canada for some reason). My bet is that the PSU is the problem. Do you have access to another one that you could try? A 450W or greater should do the job just fine (depending upon grapics card). Whatever, having spent that much on other components I would be inclined to junk the PSU and buy a decent one from Corsair, or a similarly reputable manufacturer. In my experience nasty PSUs cause all sorts of problems that are difficult to pin down. If it's not that at fault this time it probably will be next time you have problems.

Report •

March 7, 2013 at 04:18:54
Check your temperatures with HWMonitor. Post results.
Check your voltages in your BIOS. They all need to be within 5% of their nominal values (ie: 12Volt +/- 5% or +/- 0.6Volts) Or as recommended, just replace the power supply anyway. Look for one with a single 12Volt rail, 80% or better certified efficiency rating, active PFC, quality name brand, and a longer than average warranty.
Run Memtest to test your memory.
Run your hard drive's test utility to test your hard drive for problems.
Try updating your drivers.
Check your BIOS settings are correct for your CPU, RAM, voltages, etc. Try XMP memory profiles if they are an option.
Post your results and anything you are not sure of.

You have to be a little bit crazy to keep you from going insane.

Report •

March 7, 2013 at 06:38:02
Never heard of that power supply brand before & the specs you listed aren't the ones I was asking for. Check the label on the side of the unit & post the amperage ratings on the +3.3v, +5v, & +12v rail(s). I find it suspicious that the full specs aren't listed at any of the sites that carry it (Bestbuy, Amazon, Staples, etc). They're not even at the RetailPlus website:


Do you have another power supply you can try? I'm guessing you're from Canada. Here's a PSU that fits the description provided by Fingers & ijack. I'm just posting this as an example of the specs you should be looking for:


Report •

March 7, 2013 at 21:20:46

Sorry I took so long to respond. I had to consider everyone's answers, so it took some time.

@ HopperRox : Sorry I dont understand your reply.
@ practicasinformatica :The oldest trick in motherboard electronics... still there were no leaky, or broken legs (trhough hole or suface mount damage) seen on the motherboard. I took it out of the chasis just to be sure. This type of motherboard does not carry the old capacitors that look like they have a pie on the top, ( aluminum electrolytic capacitors ). It is the newer generation type, still cylindrical. I dont see any pre-mature failures of anykind.
@ ijack : I would love to check the tempurature in Linux..
command :< watch sensors >

however, the system keeps rebooting at times, and I could never get to stay on long enough to post the output or even get to see what the tempurature is at...

Pertaining to the RAM, I swiped the contacts and it seems that it is not the RAM. I could not do it on that box, because it kept on rebooting However, I was able to run memtester on my Fedora 18 system, . The RAM checked out fine.

Pertaining to the video card, I do not have it installed. It is connected directly to the onboard screen vga connector, to simply help rule out that possibility because I know video cards a ot of juice (amperage) from the psu.

Pertaining to the PSU , I totally agree. I got as a gift, but the family got what I wanted a 700w PSU. I know the system was not subjected to any electrical jolts because I have it hooked up to a UPS. I am thinking it may be the power supply. Unfortunately, I do not have another one to try, and the other system is still working fine, dont really want to touch it. I will purchase another and test, I can always bring it back in the given time, with the receipt.
@ Fingers : HWMonitor looks like a nice piece of software, but it seems it is for Windows. I would love to check my monitors, possibly even try installing under wine, but I haven't figured away to keep the thing up long enough to even run the command. I am sure if I typed in "last reboot", you will see multiple uptime sessions of less than 35 sec at most.

Checking all the other stuff is also an issue if the system does not stay up long enough for me to update / run tests. Not to say they do not have tools to fix things like that, but I was very fortunate the sstem did not crash on me when it we updated the bios. I am covered under waranty but it is just a hassle to bring the "baby" to the workshop, and loose the challenge of solving it myself... well now... ourselves.

I did manage to set the bios setting to default, but it looks like it went to defaut upon upgrading the bios. XMP memory profiles was not seen as one of the options to select from. <-- (That check alone, took me 8 reboots).... lol.
@ riider : As I said before to ljack, I completly agree with you. However, I wrote what I saw on the unit.

Here is what it looks like,

As you can see from the second link, the ratings are not so hot, hence the reason why no one on this earth has heard of it before, except all of us here now and ljack. The second link is exactly what my PSU looks like.

Report •

March 8, 2013 at 05:34:38
Four 12Volt rails, one review where the unit blew up... not very good. It lists 80+% efficient, unlikely certified, probably just copied from the box of the better but older unit that was sent to China for copying, they were just intelligent enough to leave out all of the other specs which could have been disputed easier upon simple testing.
A really cheap power supply, when it goes, can take other hardware out with it, so a lot more may be at stake here. I would recommend replacing it, even if it would be working at this moment.
If you get kicked off that fast and are able to boot again (however briefly) right away, it probably is not the temp (as long as you have a heat sink even reasonably close to being installed correctly).

You have to be a little bit crazy to keep you from going insane.

Report •

March 8, 2013 at 11:36:51
@ practicasinformatica , Fingers and ljack

I checked my not-so-awesome PowerSupply and noticed something; there are capacitors inside the psu that are starting to buckle or exapnd , for a lack of a better word.

I will be picking up a Corsair power supply later today. This might solve the problem.

Report •

Ask Question