Click here for important information about

Orange Light With Monitor (More Inside)

April 3, 2010 at 00:23:00
Specs: N/A
k just formated before all of this with old hardware which is now gone. but i got a new mobo and cpu
is the new mobo
is the new cpu.
now before the new hardware the old dell monitor worked fine. now its constantly orange when powered on even if the pc is on and off. and when i unplug it , it the light goes green or w/e but says no source avail .

i got a new OS to install and thats why i was formating before .

i have one stick of ram DDR2 in the first slot just incase, i only have the install hd in just incase (sata), i have two cd drives i CAN use but only the newer one hooked up via sata as well and ofc keyboard and mouse.

know i really hope that cpu and mobo work good together lol. the psu is a 600w one ive had and all plugs are in. there is NO extra sound of video card it is all default motherboard stuff.

really need help. been off that pc for work for almst a week now. dunno what kinda error it is or how to fix it

See More: Orange Light With Monitor (More Inside)

April 3, 2010 at 04:17:37
do you get any post screens on boot up? is computer even turnng on ? Fans running anything?


Report •

April 3, 2010 at 08:20:06
all fans working no beeps, nothing ever appears on screen

Report •

April 3, 2010 at 09:23:11
Are you SURE the cpu you are using is supported by the mboard model? Did you check the cpu comptibility list for the mboard model.
Are you SURE the ram you are trying to use can be used with this mboard? Did you use the mboard model to search for ram that is compatible with this mboard model ?.
Are you SURE you have connected all required connections from the power supply to the mboard, and to the video card in a slot if you have one and it has a power socket on the card ?

A new hard drive, or a used hard drive that has been wiped of data, has no data on it. An operating system must be installed on the hard drive before the computer's bios can recognize the hard drive as being bootable. If you boot the computer with a Windows CD or DVD, or the first disk in a Recovery disk set for the specific brand name model, the hard drive will be bootable after the operating system or the Recovery disk set has installed it's software. You do not have to software partition / format a hard drive beforehand if the operating system is 2000 or later - you / Setup can do that when you boot with the OS disk.

However, if nothing else is wrong, you should still get video from the monitor if it is plugged into a video port that is producing video while the computer is running, even when the hard drive has no data or no hard drive has been installed.
If your computer has both onboard video - video built into the mboard - and a video card in a slot, almost always, installing a video card in an AGP or PCI-E X16 slot automatically disables the onboard video, so there will be no video if you connect the monitor to the port for onboard video.

You could try the monitor with another computer, but there's probably nothing wrong with it.

If you are sure the monitor is plugged into a video port that should produce video

- the computer should beep once while booting if nothing is wrong, indicating the POST (Power On Self Test) has completed successfully. There must be a computer case speaker connected to certain pins on the mboard, or an accessory speaker device that came with the mboard must be connected to certain pins on the mboard, or there must be a built in sound device on the mboard (rare for modern mboards), or, rarely, some mboards have no such pins or onboard device and you must connect amplified speakers to the green onboard sound port and have the speakers powered and on, in order for you to be able to hear mboard beeps.

- if you DO have a speaker or speaker device hooked up so you can hear mboard beeps, and you hear no beeps while booting.....

- you may have a ram problem. Incompatible ram, or ram that has a poor connection in the ram slots, can cause no beeps, no boot, no video.

It is easy to test for incompatible ram or a ram connection problem that has caused your mboard to fail to boot / no video.

Make sure you have a speaker or speakers or the equivalent connected to the mboard so you can hear mboard beeps (see your mboard manual if you need to).
Remove the AC power to the case/power supply.
Remove all the ram.
Restore AC power.
Try to boot.
If nothing else is wrong, you will get no video but you will hear a pattern of beeps that indicate no ram is installed, or a ram problem.
E.g. for an Award bios or a bios based on one, that's often a beep of about a half second, silence for a half second, a beep of about a half second, silence for a half second, continuously.

See response 2 in this - try cleaning the contacts on the ram modules, and making sure the modules are properly seated:

For a laptop, or netbook, you must remove both its main battery and AC adapter before you do that.

For a brand name computer, see the Owner's or User's manual if you need to - how to remove or replace the ram is usually in that - it may already be in your installed programs. If you can't get into Windows, it may be on a disk that came with the computer, or you can go online and look at it or download it - it's in the downloads for your specific model.

For a generic desktop computer, see the mboard manual if you need to - how to remove or replace the ram is usually in that.

Report •

Related Solutions

April 3, 2010 at 11:10:30
thanks for the generic pasted help. i know u didnt read when u said check video/sound card when i said "there is NO extra sound of video card it is all default motherboard stuff."
thanks anyway

Report •

April 3, 2010 at 11:35:55
I paste in text I have on hand because I'm a lousy typist, but most of that was custom typed.

So, big deal, I missed that you said you don't have a card in a slot.

If you don't want my help that's fine with me.

Report •

April 3, 2010 at 12:54:12
well heck i even said its a old hd but its formated ready to install OS but there is none on there so its completly blank. so it nothing to do with a OS issue.

so far which i hope its one of them looks like a ram issue or something close

Report •

April 3, 2010 at 13:29:11
"ASUS M4A785-M"

"AMD Athlon II X2 240 Dual Core Processor ADX240OCK23GQ "

This says that cpu should work, if the mboard has bios version 304, which may be the first one or lower than what your mboard already has, if and only if the mboard revision or version is 1.00G

If your mboard is NOT mboard revision or version 1.00G, that cpu is NOT supported.

If your mboard IS mboard revision or version 1.00G, try the no ram installed test above.

Brand name cases often have one piece female connectors for the headers on the mboard - e.g. for the front panel header leds and switch(es), for the USB header from the front USB ports.
The wiring of those female connectors is compatible with the mboard or the various mboards that the model could have installed in it, but they're not necessarily compatible with headers on other mboards. E.g. which pin is for what on USB headers was never standardized.

Asus mboards that have both (a) dual row firewire header(s) and dual row USB headers for two USB ports per header have identical pin arrangements for both types or headers. If the mboard has both make sure you connect wiring for the port(s) to the right header. If you connect USB ports to a firewire header, or visa versa, nothing happens if no device is connected to a mis-wired port, BUT when you plug something into a mis-wired port, the device you plug in and the circuits for that header are damaged in a very short time, AND the mboard can be damaged otherwise !

You cannot use DDR3 ram in this mboard model.


Report •

April 3, 2010 at 14:08:42
yea thanks the ram is DDR2, i did try the no ram boot and still nothing , monitor doesnt budge and no beeps what so ever

my cpu's model # is ADX240OCK23GQ and its on that link

Report •

April 3, 2010 at 14:10:38
one thing i did notice and since it says it should work then it shouldnt be a issue but when puttint the cpu in i noticed the on or two of the missing pin areas on it was missing 3 while the mobo was only 2 in that spot thought id share dunno if that matters

Report •

April 3, 2010 at 16:15:26
The cpu may not have pins for all the holes in the socket - that's normal.

Check the mboard version or revision number - it's probably printed next to the model number on the surface of the mboard - if it's not 1.00G, the cpu you are using is NOT supported.

Report •

April 3, 2010 at 16:40:31
its freakin 1.01G . man this irrates me. why would one no not work lol i mean heck its all AM3 atx etc etc. how would i make sure the exact VERSION of the stuff? tigerdirect doesnt show that stuff just model and brand i think

Report •

April 3, 2010 at 21:39:23
The info I looked at / pointed to doesn't mention 1.01G. In theory if the version is higher than 1.00G the cpu should work.

In that case something else is wrong.

Does the case use metal mounting posts that are screwed into the metal behind the mboard?

If so, did you make sure the existing metal posts all lined up with the mounting holes in the mboard, and if any didn't did you move them or remove them, before you installed the mboard?

If there is a metal post where there is no hole in the mboard, things on the back of the mboard can easily be shorted.

You should get a beep pattern when you try to boot if a case speaker or similar is connected to the right pins on the mboard when no ram is installed, if nothing else is wrong.

600 watts is a lot more than you need if you're not using a video card in a slot.

Did you remove the AC power to the power supply at all times when you were connecting things to the mboard and the drives to the power supply?
If you didn't do that at all times, the power supply may be damaged. Damaged or faulty power supplies often still partially work, fans and hard drives may spin, leds may come on, yet the mboard won't fully boot, and you often get no video.

I fried a power supply once when I plugged in a hard drive and got a spark at the connection when I had absent mindedly forgotten to unplug the AC from the power supply. In that case that PS never worked at all again, but it's possible the fans could spin yet the PS would not boot the computer in that situation.

Do you have another power supply you can try, or can you borrow one ?

As I said previously, if the case has one piece female connectors for the case wiring, they may not be compatible with the headers on this mboard.

Report •

April 3, 2010 at 23:21:39
well i found a link that had a lil tut and example. i took it all outta the case and placed on my table (not metal) with only 1 stick of ram, mobo, cpu n psu and monitor. and no beeps no movement on the monitor.

aside from the 8 holes the mobo had to go into the box (all lined up and screwed in) there is some gold/bronze lil peg things to keep the mobo seperated from the case itself.

when doing these hardware changes ofc the psu was unplugged as where all wires. my mobo was taken out lol

600 watts isnt just for kewl games lol i have a bunch of hds

would it be sufice to rma the mobo and get a new one? dunno what to do here

Report •

April 4, 2010 at 08:58:31
You mention a Dell monitor.

What case did you install the mboard in?
I was assuming it's a Dell case.
Is it a Dell case ?
If so, quote the service tag number on the case - it's on the back of the case.
With that I can look up it's Service manual and possibly find it's case wiring info.

"aside from the 8 holes the mobo had to go into the box (all lined up and screwed in) there is some gold/bronze lil peg things to keep the mobo seperated from the case itself."

Did you have the new mboard mounted in the case at some point?

There should be NO METAL SUPPORTS under the mboard where there are no mounting holes in the mboard ! If there are / were , that can easily short something on the back side of the mboard, and damage the mboard's circuits.

"600 watts isnt just for kewl games lol i have a bunch of hds"

Hard drives and optical drives don't draw much power. See the specs on their labels.
The mboard, ram, and cpu draw the lion's share of the power. When you have a video card in a slot, depending on it's video chipset, it can draw a lot of power too, as much as or more than the cpu.

DOA mboards and cpus are extremely rare. The installer doing something wrong that causes damage is relatively common.

If I were you I would try another power supply before doing anything else - a used one from a working system if you can manage that - say, 400 watts or more output capacity.

Report •

April 5, 2010 at 17:10:40
i wanna say sry for taking so long . and thanks alot for all the help. messed up thing is that it seemed as if it was just a short in the monitors end that needed to be fiddled with. (which i already did lol). but all is well, pc back online. only issue is hds' like to disappear so thanks alot guys. this thread can be locked/deleted

Report •

April 5, 2010 at 17:25:54
Okay, we're glad to hear you solved the problem,

but I did suggest you could try the monitor with another computer in Response 3.

"only issue is hds' like to disappear "

It is common to un-intentionally damage IDE data cables, especially while removing them - the 80 wire ones are more likely to be damaged. What usually happens is the cable is ripped at either edge and the wires there are either damaged or severed, often right at a connector or under it's cable clamp there, where it's hard to see - if a wire is severed but it's ends are touching, the connection is intermittant, rather than being reliable.
Another common thing is for the data cable to be separated from the connector contacts a bit after you have removed a cable - there should be no gap between the data cable and the connector - if there is press the cable against the connector to eliminate the gap.
80 wire data cables are also easily damaged at either edge if the cable is sharply creased at a fold in the cable.

Try another data cable if in doubt.

Check your SATA data cables. The connector on each end should "latch" into the socket on the drive and on the mboard, or on the drive controller card - it should not move when you merely brush your hand against it near the socket - if it does, mere vibration can cause a poor connection of it - use another SATA data cable that does "latch", or tape the connector in place.
(There is a slight projection or bump on one side of the outside of the connector that "latches" it into the socket - it's easily broken off or damaged)

The same thing applies for the SATA power connection.

If it /they are an external or flash drive connected via USB.....

USB device problems including for flash drives, external drives, memory cards.
See Response 1:

Report •

April 6, 2010 at 07:44:05

How come you weren't getting any mboard beeps?
You should have, unless the case speaker or sound device was not hooked up, unless, possibly, the monitor's video cable was shorting.
If you weren't getting mboard beeps before, you're probably still not getting any.
You should hear one beep while booting, early in the boot sequence, that indicates the POST (Power On Self Test) completed successfully.

You haven't answered my question at the beginning of Response 14. Do you have this mboard in a Dell case or not?

Report •

Ask Question