only have power led nothing else

July 1, 2012 at 15:43:33
Specs: Ubuntu Linux x86_64, 2.8ghz/4gb
I'm on my second MSI K8N Neo v.2 motherboard. MS-7030. Last year I had one just up and die on me I guess? It shut itself down and power light started blinking slowly. I stripped it down to the bare minimum and nada. New power supply, New bios battery, reset bios, reseated ram, reseated CPU, nothing helped.

Found another motherboard like it swapped it out and voila booted up like nothing ever happened with all original hardware. Now it has been running for not quite a year and it died. Started the same way, shut down like it's hibernating or something and power light just blinked. Could never get it back on. This board as soon as you plug it in the power light just comes on and stays on. Nothing else happens.

Between that down time I had a completely different computer running in the same location. It was a dual core amd with all new parts, case, drives, etc. It also died! Only thing it shared was the same keyboard, monitor, and UPS backup. It too would not boot but it would spin up the fans.

Could something be killing my motherboards? Only logical thing I could think of would be the UPS ??? I'm running out of resources $ to keep rebuilding.

AMD Athlon 64 3200+ @ 2.21ghz
1.5GB DDR 3200
nVidia N6600 256mb video
Segate 500 gig sata

See More: only have power led nothing else

Report •

July 1, 2012 at 16:03:11
Have you tried using a normal power supply?

I am a hardware guy not a software guy but i try to help.

Report •

July 1, 2012 at 16:31:02
MSI mboards are known to be more likely than average to have this problem....

Some mboards develop this problem - electrolytic capacitors were installed on them that were not properly made, and they fail eventually - the mboard manufacturer didn't know they were improperly made at the time the mboard was made.

Open up your case and examine the mboard to see if you have bad capacitors, and/or other findable signs of mboard damage .

What to look for, mboard symptoms, example pictures:
Home page that site
- what the problem is caused by
- he says there are STILL bad capacitors on more recent mboards.

Pictures of blown capacitors, other components, power supplies, fried Athlon cpus, etc.:

Report •

July 1, 2012 at 17:54:12
One of the more logical possibilities would be the power supply. Unfortunately, the make/model/wattage is mysteriously absent from your spec list.

Report •

Related Solutions

July 1, 2012 at 18:49:41
I see no bad caps it was one of the first thing I looked for when all else failed. Unless they didn't swell up like normal.

I can't remember model number off hand not near the thing but original was a Thermaltake 430w then i tried the new Viotek 800W from the newer build. & yes I tried it without the UPS plugged into a typical surge strip.

I got some stuff of mine up for sale on ol craigslist to come up with $ for a new board.

Heck with the old 754 msi board I can't find any reasonable ones. What is the best board I can find for a AMD Athlon 64 X2 5400+ 2.8 GHz (ADA5400IAA5CZ) cpu, 4gb ddr2 ram and a pci-x video card? Preferably cheap! I been searching but there search features suck compared to newegg and other sites that sell motherboards. It's just the online computer parts don't have much of a selection anymore since there all on the am3's now. I can probably round up 50 to 60 $ fairly easy.

AMD Athlon 64 3200+ @ 2.21ghz
1.5GB DDR 3200
nVidia N6600 256mb video
Segate 500 gig sata

Report •

July 1, 2012 at 19:34:23
"It shut itself down and power light started blinking slowly."

I've seen that symptom several times when the power supply was in the process of failing, with other people's systems. In all those cases, I tried another power supply that I knew worked fine, and the system with a problem then worked fine.

Power supplies sometimes damage something else while failing, often the mboard. Some el-cheapo brands, e.g. BESTEC, are well known to be a lot more likely to do that.

Sometimes the cause of the power supply failing is directly related to improperly made electrolytic capacitors that have failed. Open up the case of the power supply you were using with the second MSI K8N Neo v.2 mboard and look for evidence of that.

If you see no signs of that, try the power supply that WAS working with mboard with another working system, if you haven't already done so.

Report •

July 1, 2012 at 20:33:32
"original was a Thermaltake 430w then i tried the new Viotek 800W"

When there are SO many decent/reliable brand PSUs to choose from, why would you buy a Viotek? Based on what I found, they are poor quality & the specs are very suspicious. 40A on the +5v? 38A on the +3.3V? Really? At best, it's a 500W unit, but even that's a stretch. Use it for a P3 or older system, not a modern system.

Find old S754 boards here:

AM2 boards can be found here:

And invest in a decent PSU. Look what $30 will get you, but you've got to jump on the deal right away:

Report •

Ask Question