On board Video

Dell Dell dimension e521 desktop compute...
October 20, 2009 at 11:59:45
Specs: Macintosh
I have an on board video that isn't showing anything when you turn it on. Can I put in a video card and be able to make that my work around?

See More: On board Video

Report •


#1
October 20, 2009 at 12:37:26
The on board video may not the issue. All the hardware must work together and somthing else may not be functioning correctly.

How about some history and description of exactly what does happen when you start the computer.


Report •

#2
October 20, 2009 at 12:43:07
If it normally put out a single beep when turned on, and it doesn't do that now. It's probably a more serious problem.

Report •

#3
October 20, 2009 at 12:46:07
Everything seems to work correctly, Fans all run. Just that I'm not getting any video out of the computer

Report •

Related Solutions

#4
October 20, 2009 at 13:05:14
Fans are not everything. The memory or the procesor or the motherboard itself may be defective.

As aegis mentioned a single beep should be heard at start up. Did you used to hear a single beep when starting the computer?


Report •

#5
October 20, 2009 at 13:07:10
I have never hear a beep.

Report •

#6
October 20, 2009 at 13:09:08
Well, have you tested the monitor on another computer to verify it is working?

Report •

#7
October 20, 2009 at 13:14:52
Yes it's not the monitor

Report •

#8
October 20, 2009 at 13:23:38
Open the case and re-seat(unplug & replug) all the cables to the drives and power. Also the memory sticks.

Be sure to unplug the computer first and ground yourself.


Report •


Ask Question