Solved Old Laptop RAM not recognised

Toshiba Tecra 700ct
April 14, 2015 at 13:47:26
Specs: Windows 95, Pentium 120, 48Mb(?)
Hi everyone,

This is probably going to sound a bit daft, but I would quite like to sort this issue.

I have just been given an old Toshiba Tecra 700CT, circa 1995. I quite enjoy messing with older stuff, so I wanted to try getting Windows 98SE on it (currently a messy 95 install).

The system has 16Mb non-removable RAM as standard, but has the optional 32Mb module installed. When the system boots it does a quick memory count, with the 32Mb module installed it is only seeing that 32. If I remove it and boot, the system sees 16.

I have tried resetting the BIOS settings, but this just made it redo an extended memory check. I have checked the part number and this module is definitely a 32Mb module. The service manual for the machine suggests that I should be seeing 48Mb with the module installed.

I realise this is probably a bit of a long shot, but I'm hoping I have just missed something obvious on this older system, and someone out there knows what it is.

Thanks. :)

See More: Old Laptop RAM not recognised

Report •

April 14, 2015 at 13:56:34
✔ Best Answer
I doubt that it sees the 32MB stick when it's in place & not the onboard. More than likely it's still seeing the onboard but only 16MB of the 32MB stick. Could be a density issue. See Step 6 in the following:

message edited by riider

Report •
Related Solutions

Ask Question