OLD 286 computer problem

October 11, 2009 at 13:23:41
Specs: Dos
I got an old 286 to be able to use it in programming some motorola radio , when i open the computer , it show only 2 lines contains ( Award Bios , V 3.01a ) and nothing appear or sound or load after that , )
any idea about how give it a life

computer is ( Sakhr AX2000 made by Acer )

See More: OLD 286 computer problem

Report •

October 11, 2009 at 14:08:50
Not much information to work with, deos it have a hard drive? is there an operating system installed? Do you have an operating sytem on floppy to boot from?

Report •

October 11, 2009 at 14:14:33
it contain a hard drive and a floppy drive , i have a startup disk to use it to boot, but the system doesnt check any device installed , and does not show any messages or sound any beep's , just show the mention 2 lines

Report •

October 11, 2009 at 14:17:26
Did you ever have this 286 working?

Report •

Related Solutions

October 11, 2009 at 14:21:24
just got it yesterday from old pc store , the inside cosmotics status looks 99% . the Battery was dead , so iam trying to remove it with another one , but nothing changed

Report •

October 11, 2009 at 15:15:37
Does it have at least 2 sticks of RAM in it? Also, the drive would be connected to an I/O card. Verify there is one installed.

If you have a floppy drive get a boot floppy for DOS and see if you can boot to that.

That motherboard would not have a built-in speaker so the case speaker needs to be connected in order to hear anything.

Report •

October 11, 2009 at 15:34:18
All 4 banks ( 2 built in , 2 removable ) are full of 256 chip ram

there is a small speaker built in board , ( I removed the Graphic Gard ) and it sound beep that removed when installed it back ,i removed the 2 id controllers which is used for flobby and HD to check , nothing change . i played with the 8 position deep switch and bring it back to normal and nothing change as well
mother board had a number written which is : 48.05215.004

appreciate all of your help

Report •

October 11, 2009 at 15:48:32
Did you try to boot into the BIOS?

All the hardware in a 286 would need to be configured manually. Check to see if the hard drive is showing there? the I/O card may need to be configured too.

As mentioned, try a boot floppy to see what that gets you.

Report •

October 11, 2009 at 15:57:37
any idea how to get into bios page , cause i tried to click on del key as we do in the modern pc , but no sucess ,.

Report •

October 11, 2009 at 17:37:08
by the way the same system called ACER 910

Report •

October 11, 2009 at 21:18:54
The disk you got with it may be the method it uses to enter cmos/bios setup. Otherwise check this:


You say it just sits there after doing the memory scan. On those older PCs it may be a few minutes for an error to post if there's a problem with the hard drive or its controller. So be sure to let it run for awhile before you assume it's not going to do anything.

Lastly, why did you get a 286? Even if you need a dos OS to program the radios I doubt the computer itself needs to be that old.

Report •

October 12, 2009 at 01:43:06
Thanks for the site , it contain good information , but the system still stuck on the first 2 lines of AWARD BIOS , VERSION 3.01B A , and nothing happend even after lefting it for a long time

some old motorola Radios , their RSS ( programming software ) should be run at 286 like mcx1000, while there is other models could be programmed using later models like 486 and Pentium ,

Report •

October 12, 2009 at 02:27:22
Hmm, an old Acer 910. Same as some of the old TI machines I used to have (TI subcontracted both Acer and AST to build their machines after giving up on the TIPC and Business Pro). If memory serves, you needed a boot disk to access the BIOS. Likely the one you got with the machine should do it. But if it's got the original drives, then likely the HDD is MFM (and long past its days), and the floppy drive may have died as well. You'll first need to get a working floppy drive installed in it to use the boot disk and I'd bet that it's probably a older 5 1/4" floppy, something that (outside of my basement) you may have trouble finding. You mention that the RAM was full (which I'd also bet would be a whopping 1MB---lots of these machines didn't have slots for SIMMS, just individual socketed chips). Wouldn't be out of the question that some of the chips could be bad as well (though that would likely inhibit the boot sequence). The speaker (if it's not one of the type soldered into the board) could also have been unhooked as well (which would explain why you apparently get a display and no beeps)...

Report •

October 12, 2009 at 04:53:04
"Does it have at least 2 sticks of RAM in it? Also, the drive would be connected to an I/O card. Verify there is one installed. "
good observations by all posters.

the first thing that occurs to me is RAM when the bios/cmos hangs on boot. If you can get some more "sticks" to try, that would be my first objective. second is pwr supply overheat:
this might shut down the computer before it completes boot
sequence. I think you should be getting more bios verobosity
even if the boot-media is bad (such as "invalid op system" etc)
i have a lot of old dinosaurs, so i can sympathize. good luck.

Report •

October 12, 2009 at 05:01:42
oh, hey, one more thing: some old systems use:
<ctrl-s> or <alt-s> (i forget) and F1. also these need
sometimes be hit at right time in boot seq.

Report •

October 12, 2009 at 13:15:15
Try doxbox. They have most of that working.

Dunno if qemu can emulate a 286 but most higher level processors and run lower level OS's. Might be some timer issues.

I think your system is shot. It should have complained about something.

Playing to the angels
Les Paul (1915-2009)

Report •

October 12, 2009 at 15:31:51
I belive that Dosbox could allow me to open the program ( since it will not run in normal xp command dos ) but still face a problem read the radio , and write to it , since i 'd like not to loose the radio , so i was looking provide the original working environment as known in the product maual ,

Report •

October 12, 2009 at 19:17:41
If the manual says you need a 286 that may be because that's the best machine that was around at the time or was what they tested it with. It doesn't necessarily mean it won't work on anything newer.

I couldn't find a manual. You might check here:


It showed 3 acer 286 motherboards. You might also do a search through all the 286 motherboards and see if yoiu find one that looks like yours. If you can find it there should be info there on the switches/jumpers.

Have you looked inside the case to make sure everything is hooked up? Does it boot up from the floppy OK? If so it's getting past the posting process and the problem must be with the hard drive or its controller. What's the hard drive model number?

Report •

October 13, 2009 at 10:55:41
when run the motorola software in the modern pc's it giving a divide error message, when slow down the pc speed by a program , it is able to open , but still not able to read , that's why I need the old PC to do the programming

unfortunally Acer 910 not listed on the web page ,
but the jumper setting is listed on the Case it self and i can figuire out the write jumper set no problem

the problem is very strange problem , i can do any thing , the machine doesnt look for any booting device , the machine doesnt access the bios , no sign of error messages appear , just 2 small lines appear on the screen and blinking ( - ) only

Report •

October 13, 2009 at 12:26:32
So it never scrolls through the ram? Swap out or reduce it and see what happens. Do any of the jumpers have to do with ram configuration?

I set up a 386 for a guy who worked with motorola radio phones but I don't know what software he used.

I'm not sure what else you've tried it on but a 486 or P-I would be easier to set up. You'd just need to install an old dos version.

Report •

Ask Question