Solved NX420 Epson Printer prints some items but not all

August 27, 2013 at 18:54:01
Specs: Macintosh iMAC 10.6.8
My Epson NX420 is being uncooperative. I just printed a Clariswork page, I've printed a Word page, but I can't print items off the net (ie: a change of time for plane departure from an airline.) It won't print this data when copied to a Claris or Word page either. Is there something imbedded that prohibits this? I'm on an iMAC 10.6.8 system. What's up? How do I correct this? HELP!!

message edited by TedVeremeychik

See More: NX420 Epson Printer prints some items but not all

Report •

August 29, 2013 at 09:54:53
PDF documents can have many restrictions. Sometimes highlighting the desired data and then copying and pasting works.

Try using the File> Print preview option from the upper left corner of the screen to see what you may get when printing.

When highlighting portions of the screen you may should see an option to print the selection if you use the file> print option.

Report •

September 4, 2013 at 04:58:49

I see you marked my comments as the best answer. Does that mean you solved the problem?

Report •

September 4, 2013 at 05:33:44
✔ Best Answer
Your response was the only reply (at least so far) so I thought that''d I'd give you credit at least for your attempt to solve the issue. Actually, after approx 6 hours on the telephone with two Apple computer help desk 'experts' (the 2nd 'expert' for 5+ hours), I finally suggested that we try changing the FONT which resolved the printing problem on the spot. I asked him to send me my check for my suggestion! Bottom line, Outlook Express (MSN products in general) doesn't mix with Apple technology.

Report •
Related Solutions

Ask Question