NTLDR Error After Ghosting

Dell Optiplex 780 desktop computer - int...
November 24, 2010 at 14:19:02
Specs: Windows XP, Intel Core DUO E7500 @ 2.93GHz / 4GB RAM
At my company we have always used to Ghost to clone machines, typically Dells. In the past this has always worked w/out any issues. We recently received a batch of Dell Optiplex 780's. I have finished configuring a generic image for basic users. I ran Ghost, got the image and applied it to numerous other Optiplex 780's. Upon boot up after BIO I get the NTLDR is missing/corrupt. This happens on ALL of the 780's. Never had another issue like this before.

Now, I can run the XP disk, run FIXBOOT and this will resolve the issue but I have been searching trying to find a resolution so that I am not taking the additional step with the imaging.

The default BIOS for the SATA are RAID on, I have changed them to AHCI and ATI, No fix.

Also, in order to boot to the network with Ghost I use a Ghost boot disk on a USB stick. In order to get the machine to boot I have to enable PXE on the NIC because the default is just enabled. Could something this small of a change in the BIOS be my problem?

Any help or advice is appreciated, TIA.


See More: NTLDR Error After Ghosting

November 24, 2010 at 14:56:42
... interesting... *or vice versa do the Optiplex 780's have other *partitions*(?)

... what does the boot.ini show in the image?

... common reason: "the system is from Dell, HP, or other major manufacturer who have included a *Utility* partition, and a *Recovery* partition (*hidden* partitions).

If the OS is not on the first partition, then the *boot.ini* file will point to whichever partition it is located on--usually (2)--the second partition.

... If you restore that image to a blank HDD--the OS is now on the first partition (1)--

... when you boot, *boot.ini* will direct the boot process to look for the next boot files on the second partition--*

... thus the *ntldr is missing* response."

...................................... source

how to inject/remove files within a ghost image file


... Posting is provided "AS IS" with no warranties
Grrrr... ...im

Report •
Related Solutions

Ask Question