Solved Not recognizing DVD Drive AT ALL.

Intel / 82802eb ich5
November 6, 2013 at 18:39:47
Specs: Windows XP, Pentium D / 528
I have 2 DVD Roms. I snapped the drawer off of one of them. I went and reformatted my computer because I intended to anyways. Before reformatting, My Computer recognized both drives as D: & E:. Once I reformatted it still recognized both drives so I went and replaced the broken drive with the exact same model. When I turned the computer on, My Computer did not recognize EITHER drive. I did nothing other than replace the cables in the back of the drive. Did I fry something out? I can't find a way to get it to recognize either drive. Device Manager doesn't even have a CD/DVD branch anymore. I can't understand why the original drive that WAS working isn't even recognized anymore. Any help would be appreciated.

See More: Not recognizing DVD Drive AT ALL.

Report •

November 6, 2013 at 19:13:18
Are these SATA or IDE DVD drives?

If IDE do you have them set master/slave correctly?

Is the power connected?

Report •

November 6, 2013 at 19:24:16
IDE Drive

Master/slave should be set correctly. As I mentioned before I didn't switch anything. I simply unplugged the old drive and plugged in the new one.

Power is connected. Both drives will spin a disc, but the computer will not recognize it.

Report •

November 6, 2013 at 21:01:56
✔ Best Answer
Most likely the new drive is set as master or standalone. You will need to set the jumpers accordingly. If you have two devices on the same IDE cable, you can't just plug them in from out of the box and expect the jumpers to be set correctly.

Report •

Related Solutions

November 6, 2013 at 21:18:20
I tried setting the jumpers both ways. Still no result.
I did however notice upon rebooting the computer that during the boot screen while displaying the hardware, i get a message at the bottom reading:

Report •

November 7, 2013 at 19:36:38
I managed to figure it all out. I finally just ripped everything out, set the jumpers the way I wanted them, got some new cables and voila, it seems to work. Thanks for all the help folks.

Report •

Ask Question