Not booting after loading performance settings

May 15, 2012 at 05:16:27
Specs: Windows XP-sp3, AMD sepron 2800 3 gig ddr
long beep repeated after loading performance defaults. MS 6570 nms - award V6.00pg
PSU OK Fan running ok on CPU , HD powering up OK, >
Long repeated bleep. no screen.>

Check screen OK>

Tried working through bios reset. no effect still long bleep repeating.>

Taken out all but essential pci cards and moved memory around >

Tried booting with floppy boot disc not recognising drive a:>
Tried BIOS recovery disc still not booting or even seeing a:>
One second bleeps every five seconds,
no-screen! H/Dspinning up, seem OK, Fan on CPU running OK, Front lights on ok????????
Any ideas please

See More: Not booting after loading performance settings

Report •

May 15, 2012 at 06:02:49
Have you tried to clear the CMOS?

Check the motherboards manual for how to clear CMOS. this should restore everything back to default and should allow you to boot.

Report •

May 15, 2012 at 06:37:58
Your board is an MSI K7N2 (aka MS-6570):

Award BIOS Beep Codes - repeating beep means a memory problem:

Report •

May 15, 2012 at 07:43:41
"Have you tried to clear the CMOS?

Check the motherboards manual for how to clear CMOS. "

Try that, or remove the Cmos battery from it's socket for a few seconds, install it again so that the + shows on the top of it when it's installed.

In either case, you should get a message "Cmos Checksum Error" or similar when you boot the computer after that - you MUST go into the bios and set at least the Date and Time, Save bios settings - obviously, don't save performance default settings.

Also, some mboard manuals tell you how to recover from bios settings that have caused your mboard to fail to boot normally.

Excerpt from the web page at riider's second link:

"Award BIOS 6.00/Abit KR7A-133: One low pitched tone for every 5 seconds, over and over. System boots fine, but will not reboot from a warm boot. The system will reboot from a cold boot though. Check the fan speed in the BIOS and change it to a higher speed."

Unplug the case/power supply, or switch off the AC power to it otherwise.
Power off your monitor.
Open up the case by removing the left side panel as seen when you're looking at the front of the case.

Do you have the CPU fan connected to the CPU fan header ?

If the cpu fan/heatsink has mung (dust, lint, etc.) on it, clean it off, but DO NOT use a vacuum cleaner to do that (they produce a tremendous amount of static electricity when running, and anything connected to them can discharge that to your components) - use canned air, or an air nozzle if you have access to an air compressor, or an artist's brush that can be used in small spaces, etc. It may be difficult to clean the top of the heatsink under the cpu fan - the most likely place to have mung on it - and the bottom side of the cpu fan blades unless you remove the fan. If you have a case fan, clean that too if it needs it.

Also check for mung on the video card fan and heatsink if it has that, and the power supply's openings / fan.

With the cover still off, restore the AC power, start the computer and make sure the cpu fan spins - if it doesn't spin, if you're sure the power supply is working okay, don't use the computer until you have replaced it.
If it spins too slowly, and/or if it makes rattling or screeching noises, most likely to be noticed when the computer has cooled to room temp, has not been used for a while, and then is started up, the cpu fan's bearings are failing - the cpu is likely to overheat as a result of that if it can no longer spin it's full speed - replace it as soon as you can.

Some bioses have a setting where you can specify the minimum CPU fan speed.

If you have changed the cpu fan, some cpu fans may spin slower than the minimum speed the bios defaults except to detect - the bios detects no rpm from the fan in that case - you may have no choice except to use a cpu fan that spins faster.

"Tried booting with floppy boot disc not recognising drive a:>"

If you're getting video, the bios defaults may NOT have a floppy drive listed in the Boot Order or similar list BEFORE everything else.

Some bioses will NOT recognize a bootable floppy disk in a floppy drive unless the floppy drive listed FIRST there.

The floppy disk inserted in the drive MUST be bootable. If it isn't, the bios will NOT try to boot the computer from anything else.

"Tried BIOS recovery disc still not booting or even seeing a>"

What bios recovery disk ?
If you mean you booted the computer from the CD that came with the mboard and it loads a bios recovery program, usually there is no bios update file on that CD - you must provide it on something else, such as a floppy disk. There may be instructions about that in the manual for the mboard model.

Bios versions DO NOT spontaneously go "BAD".

It makes NO SENSE AT ALL to try recovering a bios version, or to try flashing the bios, if the bios version it already had worked fine previously.

Report •
Related Solutions

Ask Question