no sound - no speaker icon

April 18, 2009 at 17:16:38
Specs: Windows Vista
I have an inspiron 530s, about a year old, running windows XP, and the sound stopped working. There is NOT a speaker icon in the system tray, either. When I go to sounds in the control panel, it says 'no audio device'. I am not very computer savvy, but I think I found the website for the driver and downloaded that, but still no sound. Can anyone help me?
Thanks!

See More: no sound - no speaker icon

Report •


#1
April 18, 2009 at 18:41:10
"I think I found the website for the driver and downloaded that, but still no sound"

After you downloaded it, did you install it?


Report •

#2
April 18, 2009 at 18:55:20
Yes- I think a few times now! and restarted but still no icon, no sound

Report •

#3
April 18, 2009 at 19:48:44
You would get the driver from the Dell support page for your model.

Check in cmos/bios setup and see if any audio hardware has been disabled.


Report •

Related Solutions

#4
April 18, 2009 at 19:59:14
Sorry - where do i go to check cmos/bios setup? :)

Report •

#5
April 18, 2009 at 20:23:19
I just checked the Dell site & two different drivers are listed for the Inspiron 530s. One is for the Creative Labs Sound Blaster, the other is for the Realtek ALC888. Make sure you got the right one.

Report •

#6
April 18, 2009 at 20:54:28
To get into cmos/bios setup you press a key--probably either F1, F2 or DEL--while the machine is posting when yoiu first turn it on. It should say something like 'press F1 for setup'.

Report •


Ask Question