no sound device detected

September 12, 2011 at 12:49:17
Specs: Windows XP
help needed
my laptop is latitude c610 and it donot detect any sound device
am very worried as when i open sound in control panel there is written no audio device
i tried to download the sound drivers but they didnt help
help me plz

See More: no sound device detected

Report •


#1
September 12, 2011 at 14:05:52
I found the following audio driver on Dell's website for that model: http://support.dell.com/support/dow...
Is that the one you tried installing?

Open up Device Manager (Start > Run > type: devmgmt.msc) and identify items listed that are marked yellow or red. Also, report back items listed in the "Sound, video and game controllers" section.

Assuming Device Manager checks out clean and you installed the proper driver, you should also ensure the Windows Audio service is running. Go to Start > Run > type: services.msc and locate Windows Audio. Open that item up, Start the service, and ensure the startup type is set to Automatic.

Apologies if I don't respond to your reply immediately. I don't check this site daily, but you're welcome to PM me as a reminder.


Report •

#2
September 12, 2011 at 14:16:55
.......................... was it this driver? Also check out this thread.
.
Demonstrative exspelling
... there is logic to this madness!
http://img811.imageshack.us/img811/...
the element of surprise Grrrrrrrr


Report •

#3
September 13, 2011 at 13:23:57
xps86
i tried what u told me but everything is fine there
but still no sound from my laptop

Report •

Related Solutions

#4
September 13, 2011 at 14:03:44
... the downloaded file is infact DellDriverDownloadManager.application

... did you right click it to open it while online?
.
Demonstrative exspelling
... there is logic to this madness!
http://img811.imageshack.us/img811/...
the element of surprise Grrrrrrrr


Report •


Ask Question