no signal to the monitor

June 23, 2010 at 08:35:03
Specs: Windows 7 home edition
I was on my computer and the screen went blank, some message came up but I don't remember what it was. I tried another cable same thing, also tried another monitor from my second pc same thing,no signal. There is a little beeper on the motherboard that goes off continually now, is my motherboard bad?
On start-up the monitor shows it is searching for a signal so I think my video card is okay. It's that darn beep beep beep from the motherboard whats up with that.
The beep code is one short beep and one long beep, pause and then repeats over and over

See More: no signal to the monitor

Report •


#1
June 23, 2010 at 08:41:24
Your monitor may not be working because the computer is not working. That may be due to an overheating situation. If you can hear the computer running and there is no display then your graphics unit may have failed.

When you restart the computer do you get anything on the screen? If it won't restart then leave the computer sit for a couple of hours and then enter the BIOS (setup) when you first start it up. Look for a screen with system and CPU temperatures and fan RPMs.


Report •

#2
June 23, 2010 at 09:13:58
on start up the monitor shows it is seaching for a signal and when it can not find one the monitor goes to sleep mode. I tried another monitor same result. Nothing else shows up on the monitor can not access bios- no screen

Report •

#3
June 23, 2010 at 09:18:45
Does it appear that the computer is running?

Do you know if you have on board video or and add in video card?


Report •

Related Solutions

#4
June 23, 2010 at 09:46:23
The beeps are the bios telling you something is wrong. The number and length of those beeps can usually point to the area of concern. The motherboard manual, or model manual if it's a brand name computer, should include some info on the beep code.

You're not really green until you're soylent green.


Report •

#5
June 24, 2010 at 09:54:55
Thanks for the ideas. I emailed HP and it was one of my ram sticks my pc is up and running again. Thanks again!!!!

Report •

#6
June 24, 2010 at 10:59:16
You're welcome. Thanks for posting back.

You're not really green until you're soylent green.


Report •

Ask Question