no signal on monitor, it was woking,

February 16, 2020 at 16:25:25
Specs: Windows 10
I used the HDMI chord for something else, and when I plugged it back in it says no signal. I was working fine

See More: no signal on monitor, it was woking,

Reply ↓  Report •

#1
February 16, 2020 at 17:35:45
You possibly have 2 connections on the rear of the computer.

Reply ↓  Report •

#2
February 16, 2020 at 21:05:18
"You possibly have 2 connections on the rear of the computer."
In other words, you may have a HDMI connector on the motherboard and one on a graphics card. Since the primary graphics in this case is through the graphics card the onboard one is inactive. So double check this possibility.

Other possibilities:
Make sure the power is on for the monitor.
In unplugging and replugging, did you dislodge the power plug from the back of the monitor?
Try forcing the shut down on the computer (hold down the power button) and restart it. It might then recognize the monitor then.
Unplug the monitor power cord, wait half a minute and plug it back in and see if that works.
Failing those:
Try the monitor with a different HDMI cable.
Try the monitor and cables on another computer.
Report results and add as much details as possible if still have not figured it out.

You have to be a little bit crazy to keep you from going insane.


Reply ↓  Report •

#3
February 17, 2020 at 04:46:36
Hi At,
disconnecting / connecting of Cables (other than usb) is best done with the power off.
Good Luck - Keep us posted.

Reply ↓  Report •
Related Solutions


Ask Question