no result after printing

October 17, 2011 at 18:04:39
Specs: Windows 7, 1.801 GHz / 895 MB
canon s200, replaced the black ink cartridge still nothing, tried all the diagnostics and still nothing, dont know what else to try.

See More: no result after printing

Report •

October 18, 2011 at 10:04:59
Most likely the black ink delivery system (tubes & nozzles inside the printer) is severely blocked with dried-up ink which the driver cleaning cycle cannot clear.
Inkjet printers must be used at least every alternate day to avoid this happening.

Remove the black cartridge and put a few drops of alcohol-based solvent into the hole at the bottom of the cartridge slot. Leave overnight, put cartridge back then try running cleaning cycle a few more times. If still no joy, I'm afraid it's new printer time.

Do not use petroleum-based solvents as they will soften and damage plastic/rubber components!

Report •

October 19, 2011 at 00:06:46
you have purchased a catridge which is of old stock where the ink got dried, better get the replacement from your vendor

Report •
Related Solutions

Ask Question