Solved No Processor bios update found - MS-6557 with IBM bios

March 13, 2012 at 06:03:02
Specs: Windows XP
Hi all,

I had a hermes 845gl and the motherboard broke. I purchased a replacement on ebay and have installed it.

I can't get the computer to boot into windows though and the message above appears. It is an MSI motherboard but for some reason when I turn the computer on it bas an IBM splash page and the bios says 'IBM setup utility'

I would like to fix this message but I haven't been able to find any information on the IBM website and I can't find a way to upgrade the bios.

Any ideas or suggestions appreciated


See More: No Processor bios update found - MS-6557 with IBM bios

Report •

✔ Best Answer
March 13, 2012 at 07:35:37
"the bios has no advanced bios settings"

That's because it's an IBM BIOS. The BIOS settings are "bare bones" to prevent too much user tampering. Do you actually have an IBM system? if not, you do now, lol.

http://support.lenovo.com/en_ZA/dow...

http://ices-ca.net/H845GV/Herrmes_8...

http://premioinc.com/pc/manuals/mb/...



#1
March 13, 2012 at 06:40:51
MSI make motherboards for various manufacturers, if it states IBM then you have bought an OEM board, flashing with a MSI BIOS will likely render the Motherboard useless.

Maybe the CPU is not supported by the board ?

Regards issue with XP you need to undertake a repair install as the hardware is different, you may also have to Validate Windows XP again:

http://camtech2000.net/Pages/XP_Rep...

Googling is quicker than waiting for an answer....


Report •

#2
March 13, 2012 at 06:56:25
The Hermes 845GL is the MS-6243. The MS-6557 is an OEM board made by MSI for IBM. Hopefully you didn't pay much for it, maybe $10-20? Did you enter the setup utility & configure the BIOS settings like you're being prompted to do? Is your processor being properly identified?

Do NOT attempt to replace the IBM BIOS with the MSI BIOS, if it needs to be updated, you need the IBM BIOS. To do that, you need to determine the model of the IBM the board came out of. And being that the board was changed, it's very possible that Windows will have to be installed.


Report •

#3
March 13, 2012 at 07:22:57
Hi there,

I must have been incorrect with which version of the hermes I have. The old motherboard was definitely a ms-6557 and the new one is the same. I can't find any IBM bios on the IBM website for this model. I haven't been prompted to do anything when I turn the computer on and the bios has no advanced bios settings.


Report •

Related Solutions

#4
March 13, 2012 at 07:35:37
✔ Best Answer
"the bios has no advanced bios settings"

That's because it's an IBM BIOS. The BIOS settings are "bare bones" to prevent too much user tampering. Do you actually have an IBM system? if not, you do now, lol.

http://support.lenovo.com/en_ZA/dow...

http://ices-ca.net/H845GV/Herrmes_8...

http://premioinc.com/pc/manuals/mb/...


Report •

#5
March 13, 2012 at 08:11:25
Hermes 845GV Series MS6243 Barebone is the model number of the PC not the Mainboard

"definitely a ms-6557 and the new one is the same"

Obviously it is not the same one, otherwise you would not get an IBM Splash Screen!

Googling is quicker than waiting for an answer....


Report •

#6
March 13, 2012 at 09:00:50
Fair point. They are both MS-6557 v2.0 boards though (it's written on the physical board!) I have no idea what bios the first one had!

I'll check the supplied links for information
Many thanks!


Report •

Ask Question