no POST, powers on but won't boot

Fujitsu Lifebook t4215 tablet pc
August 17, 2009 at 14:01:46
Specs: Windows XP
I bought a used t4215, but it seems to have locked up after I tried to upgrade the harddrive. I put the old harddrive back and the computer still won't start. --it is not a harddrive issue, both harddrives worked fine prior to installation and work well in an external 2.5 sata enclosure, and the comp still has the no boot problems with everything unplugged (including harddrive and batteries) other than the power-- The computer can power on and the status indicator shows numlock, capslock, and scrolllock symbols all blinking. I looked up the error code and it means that there is an error before the BIOS POST and the BIOS codes aren't even being read. Any ideas what could be wrong? Would replacing the motherboard allow it to boot?

See More: no POST, powers on but wont boot

Report •

August 17, 2009 at 14:17:00
It's either the motherboard or the processor. You could try flashing the BIOS from a floppy, but I'm not sure you'll even be able to do that as it doesn't sound like your computer boots far enough.

Getting a replacement motherboard will most likely fix it, but there is the slight possibility that the CPU is bad.

PS: Try resetting the BIOS to defaults using the jumper on the motherboard. Also check your power supply.

-Ryan Adams

Free Computer Tips and more:
Paid Tech Support: Black Diamond

Report •

August 18, 2009 at 17:38:04
Thanks, I tried disconnecting the CMOS battery to reset the bios but it doesn't seem to have changed anything. Does it need to be taken our for a certain amount of time?

Report •

Related Solutions

Ask Question