No POST, no video after changing UEFI boot settings

November 30, 2015 at 00:51:59
Specs: Windows 10, Core i7 2.00 GHz
Dell Inspiron 15z 5523, 8 GB RAM, 500 GB hard drive, 32 GB SSD, Windows 8 (upgraded to 10 this past August)

Got this laptop brand new in Jul 2013. Have never really had problems with it 'til now.

It all started when I changed the UEFI boot settings to boot from my USB external hard drive. After I restarted the computer, it wouldn't start correctly. I turned the laptop off, and when I turned it back on, the fan and drives started spinning, all the LEDs lit up like normal. But, there's no POST, no beep codes, screen completely black (backlight won't even turn on), can't get back into the BIOS to check the settings. Charging LED doesn't light when I plug in my AC adapter. I don't think the keyboard is working correctly, either; the keyboard backlight doesn't turn on like it's supposed to when I turn the laptop on. I think the mobo is still OK; when I removed all the RAM sticks and powered the laptop on, I got beep codes again.

I've done multiple hard resets by removing the battery and holding the power button for at least 60 seconds. I've cleared the CMOS multiple times by removing the CMOS battery and laptop battery, and holding the power button for 15 seconds. I've tried booting without my CD or hard drives connected. I've tried booting with just my external hard drive connected. I've tried booting on just AC power, with CMOS and laptop batteries removed, and no drives connected.

Some of my research suggested the problem might have to do with the HDD being bad, so I installed my laptop's HDD inside another computer as a secondary drive. HDD is fine, I had no problems reading the files on it when it was in the other computer. I don't think there's any problems with my external drive either, since I was able to connect it to the other computer and browse through the files just fine.

I've tried just about every fix I can think of. One thing I can think of that I haven't tried is removing my SSD. Trouble with that, however, is I don't know where the SSD is located in my laptop. Dell's user's guides hardly even talk about it; I've never used it for anything, it just came preinstalled in my laptop.

Another thing people suggested is resetting the CMOS jumpers. But since I have a laptop, I'm not sure that fix applies to me. If it does, I can't find the jumpers on my laptop's mobo. (Dell's user's guides didn't mention jumpers.)

I'm sorry this is a longer post, I'm just really frustrated all this happened just because I tried to boot from an external USB hard drive. I really don't want to take it in to the repair shop if at all possible. Anyone's help or suggestions would be greatly appreciated!!! (I apologize also if this isn't the right category to post this...)

See More: No POST, no video after changing UEFI boot settings

Report •

November 30, 2015 at 01:05:35
Try running the diagnostics, as suggested in this thread:

You could also try the reset button.

Report •

November 30, 2015 at 01:45:37
Thank you for the quick reply! I tried before to run diagnostics by holding Fn and pressing the power button. I also tried the reset button. Neither worked. I'll try again and let you know what happens.

Report •

November 30, 2015 at 21:10:30
I tried holding down Fn again to get into diagnostics, as suggested in that link. No luck. Evidently my laptop's keyboard isn't working anymore; the Caps Lock light doesn't even come on when I push the Caps Lock key.

I tried plugging in an external USB keyboard, holding down Fn on that keyboard and pressing the power button. No luck; none of the lights on the USB keyboard light up, either.

The reset button didn't work, either.

I did happen to notice that the charging LED on my laptop lights up now when my adapter is plugged in. So maybe that's some good news??

Report •

Related Solutions

December 1, 2015 at 00:14:12
A couple things I forgot to mention in my first post: apparently I accidentally broke something when I removed my CMOS battery. The CMOS battery won't stay clipped down anymore; I basically had to secure it with scotch tape (as horrible as that sounds; but otherwise it wouldn't stay down). Also, whenever I shut my laptop off (or whenever it turns off by itself) it makes a little "click" sound that it never used to make before. This click sound didn't start happening 'til this past Saturday night when this whole sleigh ride began.

In the past few hours, I've removed and reseated almost everything in my laptop...wireless card, display cable, motherboard, daughter board, SSD, thermal cooling assembly. I did not do anything with the display...didn't try to unhinge it, open the screen up or anything like that; I was afraid I would accidentally crack the screen if I tried to open the display up.

I also plugged my laptop's hard drive into another computer, popped my system recovery DVD in, and factory restored my laptop's hard drive inside the other computer. I then put the hard drive back into my laptop and put everything together again. Still no luck...laptop still behaves the same way it did when I first started having problems.

I, for one, am convinced there's nothing wrong with my mobo. I get no beep codes when everything's put together, but when I take all the RAM out, I get beep codes again! That tells me there's nothing wrong with the mobo. If the mobo were screwed, the laptop wouldn't beep at all if I powered it on with no RAM inside.

I've tried everything I can think of, and then some. Unless anyone else can offer more suggestions, I'm going to take my laptop in to the repair shop and potentially invest in a new motherboard. But of course, it might not be the motherboard's fault. It could be anything...bad wireless card, bad CPU, bad graphics card/display adapter...whatever.

Thanks for everyone's help.

Report •

December 1, 2015 at 17:51:32
According to this link and this link, a computer not booting/POSTing could be caused by faulty RAM.

Question: if I went out and bought new RAM sticks, do you think it would fix it enough that I could at least get back into the UEFI/BIOS settings?

Report •

Ask Question