No Post, No Beeps, No Video

May 25, 2009 at 09:51:29
Specs: No OS at present, AMD phenom / 2 gb ddr2
Hi, 2 months ago, when I started the monitor it showed a black screen with a letters displayed. I tried to enter to the setup but it did not recognized the Hard Drive. Seagate 320 GB. I contacted the Seagate Company and after few attempts to change, they suggest me to send the HD for a replacement. I received the new HD and I tried to install the new HD but there was no monitor recognized. I reinserted the graphic card in a different pcI express but was the same. I was planning to call ATI for the replacement but I tried that graphic card in a different computer and worked well. I am assuming then the problem may be is with the motherboard. I followed almost the advices from MSI troubleshooting guide. (Only missed the update of the BIOS because I don't know how to do it blindly and also because I don't see it recognized the Keyboard but the dvd spins, also the HD) but no post no beeps
MSI K9A2 CF-F
Processor AMD phenom 64
Ati radeon hd 2600 pro
sony dvd rom
Seagate sata 7200 320 gb



See More: No Post, No Beeps, No Video

Report •


#1
May 25, 2009 at 09:58:02
Download and run the diagnostics from Seagate to make sure there is nothing wrong with the hard drive. You might have to update the firmware on the drive as well. I would try other possibilities befroe thinking about updating the BIOS.
Can you get into the BIOS when the hard drive is NOT connected ?

Report •

#2
June 25, 2009 at 16:25:57
Thank you for your answer. I
was unable to enter the Bios. apparently the HD spins but I do not get any image. I have tried disconnecting almost everything but I would not move from there.

Report •

#3
June 25, 2009 at 16:56:39
Do you hear any beeps when the computer powers up ?
What keys did you hit to enter the bios, and does the keyboard work ?
"I have tried disconnecting almost everything "
Did you disconnect the HDD, or boot up with only one stick of RAM ?
"but I do not get any image"-do you mean you don't see anything on the monitor ?

Report •

Related Solutions

#4
June 25, 2009 at 18:15:34
I did not hear any beeps. i can't enter bios I do not have video. The monitor goes to sleep. There is at the beginning contact with the keyboard. The monitor does not provide any image or any change

Report •

#5
June 25, 2009 at 19:01:46
I would try booting with no memory installed-if you still don't hear any beeps, then it's more than likely your cpu of motherboard. Does the cpu fan start spinning ? You might want to check the heat sink and fan.

Report •


Ask Question