No POST, No Beep, Error Beeps without RAM, Sys speaker chirp

May 10, 2012 at 11:50:21
Specs: Windows 7, Corsair XMS 3 4x4 1333
I just built a new system and I can't get it to post or beep except to give error beeps without RAM. I've tried one of each of the four ram sticks alone, i have the mobo outside the case grounded on anti-static sleeve, and it's plugged in bare -- all power for mobo and CPU and no HDD, ODD, Graphics, etc. Just power and monitor are plugged in. Does this chirp mean something?

See More: No POST, No Beep, Error Beeps without RAM, Sys speaker chirp

Report •

May 10, 2012 at 14:35:14
Could be any number of things. Provide a detailed list of the main components. Be sure to include the graphics card and the power supply full model numbers.

Report •

May 10, 2012 at 18:35:16
You didn't list the hardware & didn't describe the "chirp" pattern. It's difficult to help without any info.

Report •

May 11, 2012 at 10:33:00
Totally my bad there. I have:
Cooler Master Elite 431 Plus RC-431P-KWN2 Case
GIGABYTE Z68GAP-D3 motherboard
Intel i7 3770 3.4 GHz LGA 1155 Processor
Corsair XMS3 1333 4x4 gb RAM
Western Digital Caviar Green WD10EZRX 1TB HDD
Thermaltake TR2 RX 750W Bronze W0382RU PSU
ASUS ENGTX560 DC/2DI/1GD5 GeForce GTX 560 Graphics
Lite-On 24 X iHAS424-98 DVD ODD

The chirps are pretty even, maybe 1 second apart, but they aren't beeps they're small chirps.

I called GIGABYTE, who said I need to find another processor to flash my BIOS with. I had previously been told I would be able to flash BIOS with the current CPU... Unfortunately it isn't easy to find a second processor sitting around anywhere. So the problem may or may not be solved, depending on my results once I can find one.

Report •

Related Solutions

May 11, 2012 at 15:30:34
Well there you have it. You may be able to exchange the board for one with a later BIOS version or build version.

Report •

May 12, 2012 at 10:31:30
I'm looking for a super cheap processor to grab to get to my BIOS. Is there something better than these to use? Better meaning cheaper while still compatible.

Report •

May 12, 2012 at 11:25:19
"GIGABYTE Z68GAP-D3 motherboard"

There is no such model.

I suspect you have made one or more typos in that.

We can't fully help you until you have provided the correct model number.

If the mboard does NOT have onboard video - a video adapter built into the mboard - you will get an error beep pattern when there is no video card installed in a mboard slot, but that may be over-ridden by a beep pattern for another problem, such as you installed ram that is not 100% compatible.

If you installed ram that is NOT 100% compatible, sometimes that results in no video, no error beeps, the mboard will not boot all the way.

When you have installed the video card in a PCI-E X16 slot, if the card has one or two power sockets on it, you must install connectors from the power supply's wiring that fill that or those sockets.

Most mboards have two power sockets that must be filled with power connectors coming from the power supply's wiring - a 20 or 24 "pin" socket, and a 4 or 8 "pin" socket.

I'm assuming that you followed the directions in the mboard manual and had the AC power REMOVED to the power supply AT ALL TIMES when you were fiddling with plugging in and unplugging connections and components.

If you didn't do that AT ALL TIMES, you may have DAMAGED something.

Many mboards have an led on the surface of them that lights up when the power supply is supplying DC power to the mboard, even when the computer is NOT running. That led must be OFF when you're fiddling with plugging in and unplugging connections and components.
The power supply has capacitors that may cause that led to stay lit for a short time after the AC power to the power supply has been disconnected.

Report •

May 12, 2012 at 13:52:03
Yeah, typo on the mobo, it is the GA-Z68AP-D3. It has onboard graphics, as does the processor.

Report •

May 13, 2012 at 09:23:43
"Yeah, typo on the mobo, it is the GA-Z68AP-D3"

"Corsair XMS3 1333 4x4 gb RAM"

Your symptoms CAN be caused by ram that is NOT 100% compatible with using it in your mboard. In some cases, you get no video, no error beeps, the mboard will not boot.

As far as I know, you CANNOT get the error beep pattern indicating no ram is installed if the mboard isn't recognizing the cpu !

To make sure the ram is going to be 100% compatible with using it with your mboard, you should use a ram configurator or similar program to look up which module part numbers are listed for (= are compatible with) your mboard model.

Corsair Memory Finder


However, if you search using a similar model that has the same main chipset, the ram that is compatible with that model is probably compatible with using it in your model.

E.g. Search using GA-Z68XP-D3

There is a short list of recommended modules, and a link you can click on to show a much longer scrollable list of all the Corsair modules that are compatible with the mboard model.

The Corsair part numbers for the modules you bought MUST be in that longer list.

You could also look at the list of ram modules Gigabyte has tested with the mboard model to see if the ones you bought are on that list.

Apparently there are two Revisions of the GA-Z68AP-D3 model's board - 1.0 and 2.0 - That's printed on the surface of the mboard - it's often right next to the model number, but it may be elsewhere on the mboard's surface. E.g. R 1.0 or Rev 1.0;
It may be 1.x or 2.x, x being a number higher than zero.

Memory support list for Rev 1.0:

Memory support list for Rev 2.0

If the memory you bought is CONFIRMED to be compatible with your mboard......

Flashing the bios is the riskiest thing you can do with a computer !

If flashing the bios results in the mboard will NOT boot normally after that, the mboard's warranty DOES NOT cover that !
You do that AT YOUR OWN RISK !

If you don't want to take that risk, buy a cpu the bios version already supports !

The bios version the mboard presently has MAY be shown on the label on the box it came in, but I've never seen that. There is usually if not always NOTHING printed on a stuck on label on the mboard that indicates what bios version it has, even on the bios chip.

There may be a date the mboard was manufactured on that label. If so, the mboard cannot have a bios version on it that was first released after that date.

You may be able to contact Gigabyte and provide info on that label to have them tell you which bios version it has on it.

Usually when the mboard's present bios version can't recognize the cpu you installed because the bios version is not new enough, the mboard still works with that cpu but the bios uses fail safe default settings for the cpu. It's quite unsual these days for the mboard to not boot at all in that situation, but that's possible in theory.

Are you SURE the CPU is all the way down in it's socket ?
If you're not sure, remove the heatsink and make sure. It wouldn't hurt to try releasing the socket lever, then latching it again. In rare cases that may fix youir problem.

Assuming your mboard's present bios version can't recognize the i7 3700 cpu and because of that the mboard won't boot and you need to update the bios version, you could either

- buy the cheapest cpu listed for your mboard that you can easily find locally, install it, flash the bios, remove that cpu, install the i7 3700 cpu

- take your mboard to a local place that works on computers and has a suitable cpu the mboard already recognizes fine and have them do that without you having to buy a cheap cpu, for a fee

You MUST know which Rev your mboard is in order to flash it with the RIGHT bios update. The bios updates for the two Revisions may be DIFFERENT.
You must use a bios update that is listed for your specfic Rev of the mboard model !

Rev 1.0 (1.x)

CPU support list
Socket 1155 - Intel Z68 - GA-Z68AP-D3 (rev. 1.0)

Bios version F7 or higher required for i7 3770 3.4 ghz

Rev 2.0 (2.x)

CPU support list
Socket 1155 - Intel Z68 - GA-Z68AP-D3 (rev. 2.0)

Bios version FC or higher required for i7 3770 3.4 ghz

Report •

May 31, 2012 at 12:44:34

did you solve this problem?

and how?

I have the exact same problem, with almost the same hardware


Report •

May 31, 2012 at 19:07:32

Your problem is probably not identical.

Click on the Start a discussion button and make your own topic.

Provide info like that in response 3.

Describe everything you can think of about your problem, symptoms, etc.

Report •

Ask Question