no post ,beep, or video

July 21, 2009 at 14:04:25
Specs: Windows XP
i know all this has been asked before but i read the posts and tried all soulutions. so here we go

i have a p4m80-m4 main board and an intel chip. the computer will not post when turned on, the cpu fan spins and the power light is on, no post..

i have tested out the ram, tried another power supply, unhooked all addons to the board and plugged them back in one at a time. the board will not post with just power, cpu, and ram.

so i bought a new board same model. i also bought a new processor. after installing all the new items, the comp still will not post

is there something i may have missed? i find it hard to imagine getting two bad boards and processors from two different shops

any help would be great

See More: no post ,beep, or video

Report •

July 21, 2009 at 14:28:29
Tried another power supply?

Report •

July 21, 2009 at 15:27:57
If you get no beep at startup, it's one of 3 things....the board, the CPU or the power supply. You obviously jumped the gun by buying a new board (especially since it didn't fix the problem) but at least it rules out one of the 3.

We need to know the specs of your old power supply & the one you replaced it with. Not just the wattage, but also the amperage specs for the +3.3v, +5v & +12v rails. Brand name would be helpful too.

When you test the system, make sure you disconnect everything. That means no drives (HDD, optical or floppy), no cards (sound, video network, etc), & no external devices (mouse, speakers, printers, USB devices, etc) except the keyboard...keyboard should be PS/2, not USB. Connect the monitor to the onboard video & if you have more than one stick of RAM, remove all but one. Now try to boot. If it still doesn't boot, remove the remaining stick of RAM & try to boot again...the board should beep like mad. You do have an internal case speaker connected, right?

Report •

July 21, 2009 at 17:02:09
Which Intel CPU are you Running?

There is nothing to learn from someone who already agrees with you.

Report •

Related Solutions

July 24, 2009 at 15:14:19
thanks for the replies guys had a bit of trouble with this site i was blocked from posting, but they quickly fixed it for me

anyhow i am running an BIOSTAR P4M80-M4 MOTHERBOARD SOCKET 478 with an Intel P4 2.4GHz socket 478 CPU Processor 2.4 GHz

the reason i put the new items in, i was going to build another system for my daughter, so i figured what the heck. anyhow i just never came across anything like this. i been doing this for 6 years now and thought i had it ALL down! i guess the comps needed to let me know who was in charge :'(

i am just curious as to if the power supply is the problem.... whould it still allow enough power to run the power light and the fan?

i will try to hook up the other power supply and see what happens. other than that and the ideas you all suggested i am at a stand still

Report •

July 24, 2009 at 16:01:39
I agree it is hard to believe, but I recently experienced the same thing. I bought the MB from an online retailer, installed it on arrival and got nothing except the little green light on th MB. Sent it back to the vendor, got it back 3 weeks later. They told me it was the same board repaired by the mfger. It didn't work either. I had tested the video (both the card and the monitor) and was installing new RAM, new CPU, with a new power supply. I also used a power supply tester on the poiwer supply (all was well). The vendor then said I had to talk with the mfger directly. On doing so I learned that the original board had not been repaired, but replaced (different serial number). So I had gotten two boards neither of which worked. I was beginning to get paranoid. Mfger gave me an RMA to return the board. It came back about 10 days later, same board, repaired and finally functional. The system is now up an running well. They didn't tell what they did to it.

Have you discussed any of this with the mfger? Is it possible for you to return it for repair to the mfger?

Good luck!!

Nadine H

Report •

Ask Question